<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Students take over State House for 30th annual Youth in Government - South Carolina Radio Network</title><meta name="viewport" content="width=device-width, initial-scale=1" />
<script id='cpf_wp_cp' type='text/javascript'>
   function WpCpCleanPrintPrintHtml(postId) {
   	CleanPrintPrintHtml(null,postId);
   }
   function WpCpCleanPrintSendEmail(postId) {
   	CleanPrintSendEmail(null,postId);
   }
   function WpCpCleanPrintGeneratePdf(postId) {
   	CleanPrintGeneratePdf(null,postId);
   }
</script>
<script id='cpf_loader' type='text/javascript' src='http://cache-02.cleanprint.net/cpf/cleanprint?polite=no&key=wpdefault&logo=http%3A%2F%2Fcache-02.cleanprint.net%2Fmedia%2Flogos%2FDefault.png'></script>

<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.southcarolinaradionetwork.com/2017/11/17/students-take-state-house-30th-annual-youth-government/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Students take over State House for 30th annual Youth in Government - South Carolina Radio Network" />
<meta property="og:description" content="If you noticed more young people than usual in downtown Columbia this week, that&#8217;s because it was Youth in Government Week at the State House. About 2,100 students from 44 schools throughout South Carolina converged on the State House to learn about government by creating their own. &#8220;Teaching young people about democracy and helping them &hellip;" />
<meta property="og:url" content="https://www.southcarolinaradionetwork.com/2017/11/17/students-take-state-house-30th-annual-youth-government/" />
<meta property="og:site_name" content="South Carolina Radio Network" />
<meta property="article:tag" content="YIG" />
<meta property="article:tag" content="YMCA of Greenville" />
<meta property="article:tag" content="Youth in Government" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-11-17T14:57:11-05:00" />
<meta property="og:image" content="http://cdn.southcarolinaradionetwork.com/wp-content/uploads/2017/11/YIG-house.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="If you noticed more young people than usual in downtown Columbia this week, that&#8217;s because it was Youth in Government Week at the State House. About 2,100 students from 44 schools throughout South Carolina converged on the State House to learn about government by creating their own. &#8220;Teaching young people about democracy and helping them [&hellip;]" />
<meta name="twitter:title" content="Students take over State House for 30th annual Youth in Government - South Carolina Radio Network" />
<meta name="twitter:image" content="http://cdn.southcarolinaradionetwork.com/wp-content/uploads/2017/11/YIG-house.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.southcarolinaradionetwork.com\/","name":"South Carolina Radio Network","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.southcarolinaradionetwork.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Carolina Radio Network &raquo; Feed" href="https://www.southcarolinaradionetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Carolina Radio Network &raquo; Comments Feed" href="https://www.southcarolinaradionetwork.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-7610872-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-7610872-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.southcarolinaradionetwork.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://www.southcarolinaradionetwork.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.southcarolinaradionetwork.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mo_saml_admin_settings_style-css'  href='http://www.southcarolinaradionetwork.com/wp-content/plugins/miniorange-saml-20-single-sign-on/includes/css/jquery.ui.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.southcarolinaradionetwork.com/wp-includes/css/dashicons.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.southcarolinaradionetwork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.southcarolinaradionetwork.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.southcarolinaradionetwork.com/wp-content/plugins/miniorange-saml-20-single-sign-on/includes/js/settings.js?ver=4.8.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.southcarolinaradionetwork.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.southcarolinaradionetwork.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.southcarolinaradionetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southcarolinaradionetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.southcarolinaradionetwork.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/pxnIs-l2n' />
<link rel="alternate" type="application/json+oembed" href="https://www.southcarolinaradionetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southcarolinaradionetwork.com%2F2017%2F11%2F17%2Fstudents-take-state-house-30th-annual-youth-government%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southcarolinaradionetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southcarolinaradionetwork.com%2F2017%2F11%2F17%2Fstudents-take-state-house-30th-annual-youth-government%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'http://www.southcarolinaradionetwork.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: true, style: {text_font:'Sans-serif',text_size:'12px',text_weight:'bold',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="icon" href="http://www.southcarolinaradionetwork.com/wp-content/plugins/genesis-favicon-uploader/favicons/favicon.ico" />
<style type="text/css">.site-title a { background: url(http://cdn.southcarolinaradionetwork.com/wp-content/uploads/2016/02/SCRN-logo-260x90.png) no-repeat !important; }</style>
</head>
<body class="post-template-default single single-post postid-80871 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-category-nav-links" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-36586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36586"><a href="https://www.southcarolinaradionetwork.com/category/politics-government/" itemprop="url"><span itemprop="name">Politics &#038; Government</span></a></li>
<li id="menu-item-36587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36587"><a href="https://www.southcarolinaradionetwork.com/category/legislature/" itemprop="url"><span itemprop="name">Legislature</span></a></li>
<li id="menu-item-36588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36588"><a href="https://www.southcarolinaradionetwork.com/category/crime-courts/" itemprop="url"><span itemprop="name">Crime &#038; Courts</span></a></li>
<li id="menu-item-36589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36589"><a href="https://www.southcarolinaradionetwork.com/category/economy/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-71156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71156"><a href="https://www.southcarolinaradionetwork.com/category/palmetto_primary/" itemprop="url"><span itemprop="name">Palmetto Primary</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/">South Carolina Radio Network</a></p></div><div class="widget-area header-widget-area"><section id="text-499049346" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-home-page-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-36580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36580"><a href="//www.southcarolinaradionetwork.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-36583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36583"><a href="https://www.southcarolinaradionetwork.com/contact-us-2/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-36585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36585"><a href="https://www.southcarolinaradionetwork.com/contact-us/" itemprop="url"><span itemprop="name">Reporters</span></a></li>
<li id="menu-item-36584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36584"><a href="https://www.southcarolinaradionetwork.com/radio-stations/" itemprop="url"><span itemprop="name">Affiliates</span></a></li>
<li id="menu-item-65367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65367"><a href="https://www.southcarolinaradionetwork.com/affiliate-support/" itemprop="url"><span itemprop="name">Affiliate Support</span></a></li>
<li id="menu-item-40298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40298"><a href="//www.sportstalkgolive.com" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-48571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48571"><a href="https://www.southcarolinaradionetwork.com/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li class="right rss"><a href="https://www.southcarolinaradionetwork.com/feed/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.southcarolinaradionetwork.com/feed/', 'Posts');" rel="nofollow">Posts</a><a href="https://www.southcarolinaradionetwork.com/comments/feed/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.southcarolinaradionetwork.com/comments/feed/', 'Comments');" rel="nofollow">Comments</a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.southcarolinaradionetwork.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.southcarolinaradionetwork.com/category/uncategorized/" itemprop="item"><span itemprop="name">Uncategorized</span></a></span> <span aria-label="breadcrumb separator">/</span> Students take over State House for 30th annual Youth in Government</div><article class="post-80871 post type-post status-publish format-standard has-post-thumbnail category-education category-featured category-news category-uncategorized tag-yig tag-ymca-of-greenville tag-youth-in-government entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Students take over State House for 30th annual Youth in Government</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-11-17T14:57:11+00:00">November 17, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.southcarolinaradionetwork.com/author/rsextonsouthcarolinaradionetwork-com/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Renee Sexton</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p>If you noticed more young people than usual in downtown Columbia this week, that&#8217;s because it was Youth in Government Week at the State House.</p>
<p>About 2,100 students from 44 schools throughout South Carolina converged on the State House to learn about government by creating their own.</p>
<p>&#8220;Teaching young people about democracy and helping them find their voice, there&#8217;s almost nothing more important in helping youth development and social responsibility,&#8221; said Mary Capers Bledsoe, Executive Director of the South Carolina YMCA Youth in Government Teen Services Branch.</p>
<div id="attachment_80874" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-80874" src="http://cdn.southcarolinaradionetwork.com/wp-content/uploads/2017/11/YIG-senate-300x225.jpg" alt="" width="300" height="225" srcset="http://cdn.southcarolinaradionetwork.com/wp-content/uploads/2017/11/YIG-senate-300x225.jpg 300w, http://cdn.southcarolinaradionetwork.com/wp-content/uploads/2017/11/YIG-senate-1024x768.jpg 1024w, http://cdn.southcarolinaradionetwork.com/wp-content/uploads/2017/11/YIG-senate.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Students create Senate for Youth in Government</p></div>
<p>The Youth In Government program is organized through the YMCA of Greenville. South Carolina is third behind Kentucky and Texas for the number of kids who participate. This is the 30th year kids have participated in Youth in Government in South Carolina and this year was a record turnout.</p>
<p>&#8220;They&#8217;re learning democracy,&#8221; Capers Bledsoe said. &#8220;They&#8217;re seeing that our systems work and our democracy works but they&#8217;re also learning that it works only if everyone participates. They&#8217;re finding their voice.&#8221;</p>
<p>Capers considered this the premiere academic field trip in South Carolina.</p>
<p>They elect their own Senators and Representatives then draft, debate and pass bills. Some also gathered for mock trials.</p>
<p>&#8220;I discovered a passion for politics I didn&#8217;t know I had,&#8221; said Ian Rutledge, who participated in the program as a student and is now employed with the YMCA Youth In Government program.</p>
<p>&#8220;The first time I walked into the State House and looked up and I saw the ornate nature of the building and I was just overwhelmed at how awesome it was,&#8221; he said. &#8220;How cool, I thought it was, that I could step into the shoes of the state legislators and thinking in my head, this is something that I could do with my life.&#8221;</p>
<p>Among the bills presented in the Senate: allowing prisoners on death row to donate their organs, a tax on the sale of diesel fuel to pay for road repairs and legalizing gambling.</p>
<p>&#8220;You learn about how to work with other individuals on issues of importance and you learn about public speaking,&#8221; Rutledge said. &#8220;You learn about networking with other individuals because you&#8217;re meeting students from all across the state.&#8221;</p>
<p>Hammond School Senior Cameron Obioha has been attending since he was in the eighth grade.</p>
<p>&#8220;The level of intelligence, the level of passion that&#8217;s here at Youth in Government is something that has never truly been seen before. I think that it&#8217;s so, so special. It&#8217;s been special to me,&#8221; he said.</p>
<p>And Obioha plans to take what he&#8217;s learned here into his career: politics, music, wherever life takes him.</p>
<p>&#8220;Sometimes when we go and listen to the news that we usually listen to, we get one side of the story, but I think that we need to be able to do is hear all the sides and be able to have a broad horizon so we can understand the full spectrum of things,&#8221; he said.</p>
<p>565 middle school students from 18 schools attended. 1,560 students from 36 high schools participated.  Capers said she would like to see every school participate in the program eventually, and the YMCA provides scholarship assistance to schools and students who need it.</p>
<p><a href="https://www.ymcagreenville.org/content/sc-youth-government">For more information, click here</a>.</p>
<br /><a href="." onClick="WpCpCleanPrintPrintHtml('post-80871');return false" title="Print page" class="cleanprint-exclude"><img src="http://www.southcarolinaradionetwork.com/wp-content/plugins/cleanprint-lt/images/CleanPrintBtn_text_small.png" alt="Print page"/></a><a href="." onClick="WpCpCleanPrintGeneratePdf('post-80871');return false" title="PDF page" class="cleanprint-exclude"><img src="http://www.southcarolinaradionetwork.com/wp-content/plugins/cleanprint-lt/images/PdfBtn_text_small.png" alt="PDF page"/></a><a href="." onClick="WpCpCleanPrintSendEmail('post-80871');return false" title="Email page" class="cleanprint-exclude"><img src="http://www.southcarolinaradionetwork.com/wp-content/plugins/cleanprint-lt/images/EmailBtn_text_small.png" alt="Email page"/></a><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><a href="https://www.southcarolinaradionetwork.com/2017/11/17/students-take-state-house-30th-annual-youth-government/?share=google-plus-1" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.southcarolinaradionetwork.com/2017/11/17/students-take-state-house-30th-annual-youth-government/?share=google-plus-1', 'Click to share on Google+ (Opens in new window)');" rel="nofollow" data-shared="sharing-google-80871" class="share-google-plus-1 sd-button share-icon no-text"  target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-twitter"><a href="https://www.southcarolinaradionetwork.com/2017/11/17/students-take-state-house-30th-annual-youth-government/?share=twitter" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.southcarolinaradionetwork.com/2017/11/17/students-take-state-house-30th-annual-youth-government/?share=twitter', 'Click to share on Twitter (Opens in new window)');" rel="nofollow" data-shared="sharing-twitter-80871" class="share-twitter sd-button share-icon no-text"  target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a href="https://www.southcarolinaradionetwork.com/2017/11/17/students-take-state-house-30th-annual-youth-government/?share=facebook" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.southcarolinaradionetwork.com/2017/11/17/students-take-state-house-30th-annual-youth-government/?share=facebook', 'Click to share on Facebook (Opens in new window)');" rel="nofollow" data-shared="sharing-facebook-80871" class="share-facebook sd-button share-icon no-text"  target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-linkedin"><a href="https://www.southcarolinaradionetwork.com/2017/11/17/students-take-state-house-30th-annual-youth-government/?share=linkedin" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.southcarolinaradionetwork.com/2017/11/17/students-take-state-house-30th-annual-youth-government/?share=linkedin', 'Click to share on LinkedIn (Opens in new window)');" rel="nofollow" data-shared="sharing-linkedin-80871" class="share-linkedin sd-button share-icon no-text"  target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.southcarolinaradionetwork.com/category/education/" rel="category tag">Education</a>, <a href="https://www.southcarolinaradionetwork.com/category/news/featured/" rel="category tag">Featured</a>, <a href="https://www.southcarolinaradionetwork.com/category/news/" rel="category tag">News</a>, <a href="https://www.southcarolinaradionetwork.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> <span class="entry-tags">Tagged With: <a href="https://www.southcarolinaradionetwork.com/tag/yig/" rel="tag">YIG</a>, <a href="https://www.southcarolinaradionetwork.com/tag/ymca-of-greenville/" rel="tag">YMCA of Greenville</a>, <a href="https://www.southcarolinaradionetwork.com/tag/youth-in-government/" rel="tag">Youth in Government</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.southcarolinaradionetwork.com/" role="search"><meta itemprop="target" content="https://www.southcarolinaradionetwork.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="socialprofiles-4" class="widget social-profiles"><div class="widget-wrap"><a href="http://twitter.com/scrnnews" ><img src="http://www.southcarolinaradionetwork.com/wp-content/plugins/social-profiles-widget/images/default/Twitter_48x48.png" alt="Twitter" /></a><a href="http://www.facebook.com/SouthCarolinaRadioNetwork" ><img src="http://www.southcarolinaradionetwork.com/wp-content/plugins/social-profiles-widget/images/default/Facebook_48x48.png" alt="Facebook" /></a><a href="http://www.youtube.com/scrnvideo" ><img src="http://www.southcarolinaradionetwork.com/wp-content/plugins/social-profiles-widget/images/default/Youtube_48x48.png" alt="Youtube" /></a></div></section>
<section id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-3"><div class="g-single a-21"><a class="gofollow" data-track="MjEsMywxLDMwMA==" href="http://cdn.sportstalksc.com/wp-content/uploads/2017/07/07-26-SC-WILD.mp3"><img src="http://cdn.southcarolinaradionetwork.com/wp-content/uploads/2015/11/SC-Wild-300x250.jpg"></a></div></div></div></section>
<section id="featured-post-12" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured News</h4>
<article class="post-80881 post type-post status-publish format-standard has-post-thumbnail category-featured category-news entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/2017/11/17/scrn-evening-newscast-audio-435/">SCRN Evening Newscast (AUDIO)</a></h2></header></article><article class="post-80872 post type-post status-publish format-standard has-post-thumbnail category-fires-accidents-disasters category-featured category-news entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/2017/11/17/unlucky-squirrel-blamed-small-wildfire-near-pelion/">Unlucky squirrel blamed for small wildfire near Pelion</a></h2></header></article><article class="post-80871 post type-post status-publish format-standard has-post-thumbnail category-education category-featured category-news category-uncategorized tag-yig tag-ymca-of-greenville tag-youth-in-government entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/2017/11/17/students-take-state-house-30th-annual-youth-government/">Students take over State House for 30th annual Youth in Government</a></h2></header></article><article class="post-80867 post type-post status-publish format-standard has-post-thumbnail category-featured category-news entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/2017/11/17/sc-unemployment-rate-remains-unchanged-october/">SC unemployment rate remains unchanged in October</a></h2></header></article><article class="post-80869 post type-post status-publish format-standard has-post-thumbnail category-featured category-news entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/2017/11/17/scrn-midday-newscast-audio-298/">SCRN Midday Newscast (AUDIO)</a></h2></header></article></div></section>
<section id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow me on Twitter</h4>
<a class="twitter-timeline" data-height="200" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="331814858716749824">My Tweets</a></div></section>
<section id="text-499049329" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.sportstalkgolive.com">
<img src=
"http://cdn.southcarolinaradionetwork.com/wp-content/uploads/2011/12/sportstalk300x60-ver2.gif"></a></div>
		</div></section>
<section id="rss-5" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://sportstalkgolive.com/index.php/feed/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.southcarolinaradionetwork.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://sportstalksc.com/">Sports</a></h4>
<ul><li><a class='rsswidget' href='https://sportstalksc.com/index.php/2017/11/17/strecruiting-notebook-salyer-cancels-clemson-visit-weekend-horn-gets-another-sec-offer/'>#STRecruiting Notebook:  Salyer cancels Clemson visit for this weekend; Horn gets another SEC offer</a></li><li><a class='rsswidget' href='https://sportstalksc.com/index.php/2017/11/17/strecruiting-sandidge-confirms-plans-return-usc/'>#STRecruiting: Sandidge confirms plans for return to USC</a></li><li><a class='rsswidget' href='https://sportstalksc.com/index.php/2017/11/16/clemson-advances-semfinals-charleston-classic-audio/'>Clemson advances to semfinals of Charleston Classic (AUDIO)</a></li><li><a class='rsswidget' href='https://sportstalksc.com/index.php/2017/11/16/no-day-beach-gamecocks-fall-illinois-state-69-65/'>No day at the beach as Gamecocks fall to Illinois State 69-65</a></li><li><a class='rsswidget' href='https://sportstalksc.com/index.php/2017/11/16/senior-tigers-prepare-final-death-valley-home-game-videoaudio/'>Senior Tigers prepare for their final Death Valley home game (VIDEO/AUDIO)</a></li></ul></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 · Learfield News & Ag, LLC</p>
<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: pageview-southcarolinaradionetwork
URL of the webpage where the tag is expected to be placed: https://www.southcarolinaradionetwork.com/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 07/25/2017
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://8055555.fls.doubleclick.net/activityi;src=8055555;type=counter;cat=pagev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://8055555.fls.doubleclick.net/activityi;src=8055555;type=counter;cat=pagev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->
<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: sitevisits-southcarolinaradionetwork
URL of the webpage where the tag is expected to be placed: https://www.southcarolinaradionetwork.com/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 07/25/2017
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://8055555.fls.doubleclick.net/activityi;src=8055555;type=counter;cat=sitev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1;num=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://8055555.fls.doubleclick.net/activityi;src=8055555;type=counter;cat=sitev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1;num=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove --></div></footer></div>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.southcarolinaradionetwork.com\/2017\/11\/17\/students-take-state-house-30th-annual-youth-government\/":80871};
	</script>
<script type='text/javascript' src='http://www.southcarolinaradionetwork.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.southcarolinaradionetwork.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.southcarolinaradionetwork.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.southcarolinaradionetwork.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.southcarolinaradionetwork.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.southcarolinaradionetwork.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'7955992',post:'80871',tz:'-5',srv:'www.southcarolinaradionetwork.com'} ]);
	_stq.push([ 'clickTrackerInit', '7955992', '80871' ]);
</script>
</body></html>
