<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Statehouse Roundup: Bill allowing foster children to get driver&#039;s licenses headed to governor - South Carolina Radio Network</title><meta name="viewport" content="width=device-width, initial-scale=1" />
<script id='cpf_wp_cp' type='text/javascript'>
   function WpCpCleanPrintPrintHtml(postId) {
   	CleanPrintPrintHtml(null,postId);
   }
   function WpCpCleanPrintSendEmail(postId) {
   	CleanPrintSendEmail(null,postId);
   }
   function WpCpCleanPrintGeneratePdf(postId) {
   	CleanPrintGeneratePdf(null,postId);
   }
</script>
<script id='cpf_loader' type='text/javascript' src='https://cache-02.cleanprint.net/cpf/cleanprint?polite=no&key=wpdefault&logo=http%3A%2F%2Fcache-02.cleanprint.net%2Fmedia%2Flogos%2FDefault.png'></script>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.southcarolinaradionetwork.com/2017/03/28/statehouse-roundup-bill-allowing-foster-children-get-drivers-licenses-headed-governor/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Statehouse Roundup: Bill allowing foster children to get driver&#039;s licenses headed to governor - South Carolina Radio Network" />
<meta property="og:description" content="A daily review of what’s making news in South Carolina state government. A bill soon heading to the governor&#8217;s desk would end a hole in current law that prevents foster teens from getting their beginner&#8217;s permit or driver&#8217;s license because a parent&#8217;s signature is required. The legislation approved by both the House and Senate in a combined 123-0 &hellip;" />
<meta property="og:url" content="https://www.southcarolinaradionetwork.com/2017/03/28/statehouse-roundup-bill-allowing-foster-children-get-drivers-licenses-headed-governor/" />
<meta property="og:site_name" content="South Carolina Radio Network" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-03-28T12:38:14-04:00" />
<meta property="og:image" content="http://cdn.southcarolinaradionetwork.com/wp-content/uploads/2017/02/jet-stream-over-SC-Statehouse.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A daily review of what’s making news in South Carolina state government. A bill soon heading to the governor&#8217;s desk would end a hole in current law that prevents foster teens from getting their beginner&#8217;s permit or driver&#8217;s license because a parent&#8217;s signature is required. The legislation approved by both the House and Senate in a combined 123-0 [&hellip;]" />
<meta name="twitter:title" content="Statehouse Roundup: Bill allowing foster children to get driver&#039;s licenses headed to governor - South Carolina Radio Network" />
<meta name="twitter:image" content="http://cdn.southcarolinaradionetwork.com/wp-content/uploads/2017/02/jet-stream-over-SC-Statehouse.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Carolina Radio Network &raquo; Feed" href="http://feeds.feedburner.com/SouthCarolinaRadioNetwork" />
<link rel="alternate" type="application/rss+xml" title="South Carolina Radio Network &raquo; Comments Feed" href="https://www.southcarolinaradionetwork.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.southcarolinaradionetwork.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='https://www.southcarolinaradionetwork.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.southcarolinaradionetwork.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='mo_saml_admin_settings_style-css'  href='https://www.southcarolinaradionetwork.com/wp-content/plugins/miniorange-saml-20-single-sign-on/includes/css/jquery.ui.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.southcarolinaradionetwork.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.16 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-7610872-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/miniorange-saml-20-single-sign-on/includes/js/settings.js?ver=4.7.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.southcarolinaradionetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southcarolinaradionetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southcarolinaradionetwork.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/pxnIs-kij' />
<link rel="alternate" type="application/json+oembed" href="https://www.southcarolinaradionetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southcarolinaradionetwork.com%2F2017%2F03%2F28%2Fstatehouse-roundup-bill-allowing-foster-children-get-drivers-licenses-headed-governor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southcarolinaradionetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southcarolinaradionetwork.com%2F2017%2F03%2F28%2Fstatehouse-roundup-bill-allowing-foster-children-get-drivers-licenses-headed-governor%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.0 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'http://www.southcarolinaradionetwork.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: true, style: {text_font:'Sans-serif',text_size:'12px',text_weight:'bold',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="icon" href="http://www.southcarolinaradionetwork.com/wp-content/plugins/genesis-favicon-uploader/favicons/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2016/02/SCRN-logo-260x90.png) no-repeat !important; }</style>
</head>
<body class="post-template-default single single-post postid-78015 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-category-nav-links" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-36586" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36586"><a href="https://www.southcarolinaradionetwork.com/category/politics-government/" itemprop="url"><span itemprop="name">Politics &#038; Government</span></a></li>
<li id="menu-item-36587" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36587"><a href="https://www.southcarolinaradionetwork.com/category/legislature/" itemprop="url"><span itemprop="name">Legislature</span></a></li>
<li id="menu-item-36588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36588"><a href="https://www.southcarolinaradionetwork.com/category/crime-courts/" itemprop="url"><span itemprop="name">Crime &#038; Courts</span></a></li>
<li id="menu-item-36589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36589"><a href="https://www.southcarolinaradionetwork.com/category/economy/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-71156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71156"><a href="https://www.southcarolinaradionetwork.com/category/palmetto_primary/" itemprop="url"><span itemprop="name">Palmetto Primary</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/">South Carolina Radio Network</a></p></div><div class="widget-area header-widget-area"><section id="text-499049346" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-home-page-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-36580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36580"><a href="//www.southcarolinaradionetwork.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-36583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36583"><a href="https://www.southcarolinaradionetwork.com/contact-us-2/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-36585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36585"><a href="https://www.southcarolinaradionetwork.com/contact-us/" itemprop="url"><span itemprop="name">Reporters</span></a></li>
<li id="menu-item-36584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36584"><a href="https://www.southcarolinaradionetwork.com/radio-stations/" itemprop="url"><span itemprop="name">Affiliates</span></a></li>
<li id="menu-item-65367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65367"><a href="https://www.southcarolinaradionetwork.com/affiliate-support/" itemprop="url"><span itemprop="name">Affiliate Support</span></a></li>
<li id="menu-item-40298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40298"><a href="//www.sportstalkgolive.com" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-48571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48571"><a href="https://www.southcarolinaradionetwork.com/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li class="right rss"><a href="http://feeds.feedburner.com/SouthCarolinaRadioNetwork" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://feeds.feedburner.com/SouthCarolinaRadioNetwork', 'Posts');" rel="nofollow">Posts</a><a href="https://www.southcarolinaradionetwork.com/comments/feed/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.southcarolinaradionetwork.com/comments/feed/', 'Comments');" rel="nofollow">Comments</a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.southcarolinaradionetwork.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.southcarolinaradionetwork.com/category/news/" itemprop="item"><span itemprop="name">News</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.southcarolinaradionetwork.com/category/news/featured/" itemprop="item"><span itemprop="name">Featured</span></a></span> <span aria-label="breadcrumb separator">/</span> Statehouse Roundup: Bill allowing foster children to get driver&#8217;s licenses headed to governor</div><article class="post-78015 post type-post status-publish format-standard has-post-thumbnail category-featured category-legislature category-news category-politics-government entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Statehouse Roundup: Bill allowing foster children to get driver&#8217;s licenses headed to governor</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-03-28T12:38:14+00:00">March 28, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://www.southcarolinaradionetwork.com/author/scrn/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">South Carolina Radio Network</span></a></span>  </p></header><div class="entry-content" itemprop="text"><div id="attachment_68491" style="width: 341px" class="wp-caption alignright"><img class="size-full wp-image-68491" src="http://cdn.southcarolinaradionetwork.com/wp-content/uploads/2014/12/Shealy-Katrina2.jpg" alt="" width="331" height="304" srcset="http://cdn.southcarolinaradionetwork.com/wp-content/uploads/2014/12/Shealy-Katrina2.jpg 331w, http://cdn.southcarolinaradionetwork.com/wp-content/uploads/2014/12/Shealy-Katrina2-300x275.jpg 300w" sizes="(max-width: 331px) 100vw, 331px" /><p class="wp-caption-text">State Sen. Katrina Shealy, R-Lexington, sponsored the legislation (File)</p></div>
<p><span class="Apple-converted-space"><em>A daily review of what’s making news in South Carolina state government.</em></span></p>
<p>A bill soon heading to the governor&#8217;s desk would end a hole in current law that prevents foster teens from getting their beginner&#8217;s permit or driver&#8217;s license because a parent&#8217;s signature is required.</p>
<p>The <a href="http://www.scstatehouse.gov/sess122_2017-2018/bills/198.htm">legislation</a> approved by both the House and Senate in a combined 123-0 vote would allow a foster parent to sign as the legal guardian if that child is in DSS custody. Current law only allows a parent or legal guardian to give their consent, but does not address children who are in state custody or foster care who have not been formally adopted.</p>
<p>State Sen. Katrina Shealy, R-Lexington, said a teen in her county ran into the problem last year. &#8220;That young man was trying to get his driver&#8217;s license and he couldn&#8217;t. No one could sign for him,&#8221; she told South Carolina Radio Network. &#8220;It&#8217;s a shame when a child wants to get a license and you have someone that&#8217;s willing to sign for them and take on that responsibility. That&#8217;s one more time that they feel they&#8217;re different from everybody else.&#8221;<span id="more-78015"></span></p>
<p>The bill would still allow the parent of the foster teen to sign, but also adds foster parents, pre-adoptive parents, or the responsible adult at a group home or child-caring facility where the teen lives.</p>
<p>Gov. Henry McMaster is expected to sign the bill.</p>
<p>&#8212; Mandatory computer science classes could become a requirement for graduation in South Carolina public schools starting in 2019. <a href="http://www.postandcourier.com/news/south-carolina-high-schools-could-require-computer-coding-course-for/article_afc0b1ee-0a88-11e7-ba8d-1bcd52da43e2.html" target="_blank">According to The Post and Courier,</a><span class="Apple-converted-space"> </span>a bill that passed the state House of Representatives last week would establish new requirements for computer science education in grades 9-12, create summer education programs for new teachers and require that every high school in the state offer at least one computer science course. However, the plan does not offer additional funds for districts to hire or train new teachers.</p>
<p>&#8212; There are lots of openings in state government right now. <a href="http://www.thestate.com/news/politics-government/article140767628.html">The State newspaper reports</a> low pay and increased workloads contributed to roughly 6,000 vacancies across all state agencies. According to the Department of Administration, that&#8217;s 14 percent of the state&#8217;s full-time jobs, not including public universities and in the judicial and legislative branches. The Department of Corrections tops the vacancy list, with more than one out of every five jobs unfilled. According to the U.S. Bureau of Labor Statistics, correctional officers earning $35,000 salaries there can earn more working for local police and sheriff&#8217;s departments.</p>
<p>&#8212; The state&#8217;s child welfare agency will <a href="http://www.goupstate.com/news/20170327/jury-awards-family-375m-for-toddlers-failed-abuse-investigation">have to pay more than $3.7 million to the family of a toddler</a> who died from abuse after failing to investigate warnings from her grandmother. The Department of Social Services said in a statement Monday the toddler&#8217;s abuse at the hands of her mother&#8217;s boyfriend was a heartbreaking tragedy that shows the need for its caseworkers to remain vigilant. A Spartanburg County jury awarded the $3.75 million to the extended family of the girl &#8212; who&#8217;s not identified in court documents. The child&#8217;s grandmother testified she had contacted DSS multiple times about Robert Steadman,who was later convicted of child abuse for breaking the girl&#8217;s arms and leg and ripping out her hair.</p>
<p>&#8212; The board of South Carolina&#8217;s state-owned power utility approved a resolution concerning its share of a financially-draining nuclear reactor project under construction in Fairfield County. <a href="http://www.postandcourier.com/business/santee-cooper-board-keeps-secret-a-plan-to-address-financial/article_3199e80a-1314-11e7-9ec3-9f123e8c89bd.html">But the Charleston Post &amp; Courier reports</a> the public has no way of knowing what that secret resolution by Santee Cooper&#8217;s board is. The vote came amid reports that the lead contractor for the $!4 billion V.C. Summer project will file for bankruptcy protection as early as Tuesday. In a statement, Santee Cooper&#8217;s counsel Michael Baxley said the resolution &#8220;authorizes certain contingency actions by management in the fluid situation with respect to new nuclear construction.&#8221;</p>
<br /><a href="." onClick="WpCpCleanPrintPrintHtml('post-78015');return false" title="Print page" class="cleanprint-exclude"><img src="https://www.southcarolinaradionetwork.com/wp-content/plugins/cleanprint-lt/images/CleanPrintBtn_text_small.png" alt="Print page"/></a><a href="." onClick="WpCpCleanPrintGeneratePdf('post-78015');return false" title="PDF page" class="cleanprint-exclude"><img src="https://www.southcarolinaradionetwork.com/wp-content/plugins/cleanprint-lt/images/PdfBtn_text_small.png" alt="PDF page"/></a><a href="." onClick="WpCpCleanPrintSendEmail('post-78015');return false" title="Email page" class="cleanprint-exclude"><img src="https://www.southcarolinaradionetwork.com/wp-content/plugins/cleanprint-lt/images/EmailBtn_text_small.png" alt="Email page"/></a><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><a href="https://www.southcarolinaradionetwork.com/2017/03/28/statehouse-roundup-bill-allowing-foster-children-get-drivers-licenses-headed-governor/?share=google-plus-1" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.southcarolinaradionetwork.com/2017/03/28/statehouse-roundup-bill-allowing-foster-children-get-drivers-licenses-headed-governor/?share=google-plus-1', 'Click to share on Google+ (Opens in new window)');" rel="nofollow" data-shared="sharing-google-78015" class="share-google-plus-1 sd-button share-icon no-text"  target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-twitter"><a href="https://www.southcarolinaradionetwork.com/2017/03/28/statehouse-roundup-bill-allowing-foster-children-get-drivers-licenses-headed-governor/?share=twitter" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.southcarolinaradionetwork.com/2017/03/28/statehouse-roundup-bill-allowing-foster-children-get-drivers-licenses-headed-governor/?share=twitter', 'Click to share on Twitter (Opens in new window)');" rel="nofollow" data-shared="sharing-twitter-78015" class="share-twitter sd-button share-icon no-text"  target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a href="https://www.southcarolinaradionetwork.com/2017/03/28/statehouse-roundup-bill-allowing-foster-children-get-drivers-licenses-headed-governor/?share=facebook" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.southcarolinaradionetwork.com/2017/03/28/statehouse-roundup-bill-allowing-foster-children-get-drivers-licenses-headed-governor/?share=facebook', 'Click to share on Facebook (Opens in new window)');" rel="nofollow" data-shared="sharing-facebook-78015" class="share-facebook sd-button share-icon no-text"  target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-linkedin"><a href="https://www.southcarolinaradionetwork.com/2017/03/28/statehouse-roundup-bill-allowing-foster-children-get-drivers-licenses-headed-governor/?share=linkedin" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.southcarolinaradionetwork.com/2017/03/28/statehouse-roundup-bill-allowing-foster-children-get-drivers-licenses-headed-governor/?share=linkedin', 'Click to share on LinkedIn (Opens in new window)');" rel="nofollow" data-shared="sharing-linkedin-78015" class="share-linkedin sd-button share-icon no-text"  target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.southcarolinaradionetwork.com/category/news/featured/" rel="category tag">Featured</a>, <a href="https://www.southcarolinaradionetwork.com/category/legislature/" rel="category tag">Legislature</a>, <a href="https://www.southcarolinaradionetwork.com/category/news/" rel="category tag">News</a>, <a href="https://www.southcarolinaradionetwork.com/category/politics-government/" rel="category tag">Politics &amp; Government</a></span> </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://www.southcarolinaradionetwork.com/" role="search"><meta itemprop="target" content="https://www.southcarolinaradionetwork.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="socialprofiles-4" class="widget social-profiles"><div class="widget-wrap"><a href="http://twitter.com/scrnnews" ><img src="https://www.southcarolinaradionetwork.com/wp-content/plugins/social-profiles-widget/images/default/Twitter_48x48.png" alt="Twitter" /></a><a href="http://www.facebook.com/SouthCarolinaRadioNetwork" ><img src="https://www.southcarolinaradionetwork.com/wp-content/plugins/social-profiles-widget/images/default/Facebook_48x48.png" alt="Facebook" /></a><a href="http://www.youtube.com/scrnvideo" ><img src="https://www.southcarolinaradionetwork.com/wp-content/plugins/social-profiles-widget/images/default/Youtube_48x48.png" alt="Youtube" /></a></div></section>
<section id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></section>
<section id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></section>
<section id="text-499049353" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.southcarolinaradionetwork.com/category/palmetto_primary/"><img src="http://cdn.southcarolinaradionetwork.com/wp-content/uploads/2015/08/Palmetto-Primary-2015_REV.jpg"></a></div>
		</div></section>
<section id="featured-post-12" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured News</h4>
<article class="post-78015 post type-post status-publish format-standard has-post-thumbnail category-featured category-legislature category-news category-politics-government entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.southcarolinaradionetwork.com/2017/03/28/statehouse-roundup-bill-allowing-foster-children-get-drivers-licenses-headed-governor/">Statehouse Roundup: Bill allowing foster children to get driver&#8217;s licenses headed to governor</a></h2></header></article><article class="post-78007 post type-post status-publish format-standard has-post-thumbnail category-education category-featured category-health-medicine category-news entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.southcarolinaradionetwork.com/2017/03/28/arnold-school-public-health-will-open-satellite-program-greenville-health-system/">USC will open satellite public health program at Greenville hospital</a></h2></header></article><article class="post-78012 post type-post status-publish format-standard has-post-thumbnail category-energy category-environment-conservation category-featured category-news entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.southcarolinaradionetwork.com/2017/03/27/aiken-county-watching-closely-as-trump-budget-calls-for-restarting-yucca-mountain/">Aiken County watching closely as Trump budget calls for restarting Yucca Mountain</a></h2></header></article><article class="post-78010 post type-post status-publish format-standard has-post-thumbnail category-featured category-news entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.southcarolinaradionetwork.com/2017/03/27/scrn-evening-newscast-audio-271/">SCRN Evening Newscast (AUDIO)</a></h2></header></article><article class="post-78008 post type-post status-publish format-standard has-post-thumbnail category-education category-featured category-legislature category-news category-politics-government entry"><header class="entry-header"><h2 class="entry-title"><a href="https://www.southcarolinaradionetwork.com/2017/03/27/computer-science-classes-required-graduation-south-carolina/">Computer science classes could be required for graduation in South Carolina</a></h2></header></article></div></section>
<section id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow me on Twitter</h4>
<a class="twitter-timeline" data-height="200" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="331814858716749824">My Tweets</a></div></section>
<section id="text-499049329" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.sportstalkgolive.com">
<img src=
"http://cdn.southcarolinaradionetwork.com/wp-content/uploads/2011/12/sportstalk300x60-ver2.gif"></a></div>
		</div></section>
<section id="rss-5" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://sportstalkgolive.com/index.php/feed/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.southcarolinaradionetwork.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://sportstalksc.com/">Sports</a></h4>
<ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SouthCarolinaSportstalk/~3/bp1aEoaIoqQ/'>#STRecruiting:  2019 QB gets Clemson offer; More for Mukuamu; 2019 PG to visit USC</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SouthCarolinaSportstalk/~3/g84DyVW6Enc/'>#STRecruiting:  Schoenwald could be back to see USC this week</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SouthCarolinaSportstalk/~3/dreyo1MqUE0/'>Clemson gets back to work after spring break (VIDEO)</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SouthCarolinaSportstalk/~3/nv5VJH2gTBQ/'>#STRecruiting:  USC still on Sandidge but he’s looking around</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SouthCarolinaSportstalk/~3/os5JLO-Mlsg/'>#STRecruiting Notebook: Williamson’s trip to NY not what you think; Top OL to visit Clemson Monday;  McFadden with a top 12; Gregory &amp; Campbell land offers</a></li></ul></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 · Learfield News & Ag, LLC</p></div></footer></div>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.southcarolinaradionetwork.com\/2017\/03\/28\/statehouse-roundup-bill-allowing-foster-children-get-drivers-licenses-headed-governor\/":78015};
	</script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.southcarolinaradionetwork.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'7955992',post:'78015',tz:'-4',srv:'www.southcarolinaradionetwork.com'} ]);
	_stq.push([ 'clickTrackerInit', '7955992', '78015' ]);
</script>
</body></html>
