<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Committee considers borrowing $40.5 million to land new tire plant - South Carolina Radio Network</title><meta name="viewport" content="width=device-width, initial-scale=1" />
<script id='cpf_wp_cp' type='text/javascript'>
   function WpCpCleanPrintPrintHtml(postId) {
   	CleanPrintPrintHtml(null,postId);
   }
   function WpCpCleanPrintSendEmail(postId) {
   	CleanPrintSendEmail(null,postId);
   }
   function WpCpCleanPrintGeneratePdf(postId) {
   	CleanPrintGeneratePdf(null,postId);
   }
</script>
<script id='cpf_loader' type='text/javascript' src='https://cache-02.cleanprint.net/cpf/cleanprint?polite=no&key=wpdefault&logo=http%3A%2F%2Fcache-02.cleanprint.net%2Fmedia%2Flogos%2FDefault.png'></script>

<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.southcarolinaradionetwork.com/2017/06/05/committee-considers-borrowing-40-5-million-land-new-tire-plant/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Committee considers borrowing $40.5 million to land new tire plant - South Carolina Radio Network" />
<meta property="og:description" content="A Chinese tire manufacturer plans to create hundreds of jobs with a new Orangeburg County plant, but the project is not yet officially announced. Documents filed with the state Joint Bond Review Committee in advance of its Tuesday meeting reveal Wanli Tire Corporation has pledged to invest at least $400 million and create 400 new jobs &hellip;" />
<meta property="og:url" content="https://www.southcarolinaradionetwork.com/2017/06/05/committee-considers-borrowing-40-5-million-land-new-tire-plant/" />
<meta property="og:site_name" content="South Carolina Radio Network" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-06-05T20:09:24-04:00" />
<meta property="article:modified_time" content="2017-06-05T20:47:17-04:00" />
<meta property="og:updated_time" content="2017-06-05T20:47:17-04:00" />
<meta property="og:image" content="http://cdn.southcarolinaradionetwork.com/wp-content/uploads/2017/06/now-hiring-sign.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A Chinese tire manufacturer plans to create hundreds of jobs with a new Orangeburg County plant, but the project is not yet officially announced. Documents filed with the state Joint Bond Review Committee in advance of its Tuesday meeting reveal Wanli Tire Corporation has pledged to invest at least $400 million and create 400 new jobs [&hellip;]" />
<meta name="twitter:title" content="Committee considers borrowing $40.5 million to land new tire plant - South Carolina Radio Network" />
<meta name="twitter:image" content="http://cdn.southcarolinaradionetwork.com/wp-content/uploads/2017/06/now-hiring-sign.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Carolina Radio Network &raquo; Feed" href="http://feeds.feedburner.com/SouthCarolinaRadioNetwork" />
<link rel="alternate" type="application/rss+xml" title="South Carolina Radio Network &raquo; Comments Feed" href="https://www.southcarolinaradionetwork.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.southcarolinaradionetwork.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='https://www.southcarolinaradionetwork.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.southcarolinaradionetwork.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mo_saml_admin_settings_style-css'  href='https://www.southcarolinaradionetwork.com/wp-content/plugins/miniorange-saml-20-single-sign-on/includes/css/jquery.ui.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.southcarolinaradionetwork.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.11 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-7610872-2';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-7610872-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/miniorange-saml-20-single-sign-on/includes/js/settings.js?ver=4.7.5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.southcarolinaradionetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southcarolinaradionetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southcarolinaradionetwork.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/pxnIs-kvK' />
<link rel="alternate" type="application/json+oembed" href="https://www.southcarolinaradionetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southcarolinaradionetwork.com%2F2017%2F06%2F05%2Fcommittee-considers-borrowing-40-5-million-land-new-tire-plant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southcarolinaradionetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southcarolinaradionetwork.com%2F2017%2F06%2F05%2Fcommittee-considers-borrowing-40-5-million-land-new-tire-plant%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'http://www.southcarolinaradionetwork.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: true, style: {text_font:'Sans-serif',text_size:'12px',text_weight:'bold',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="icon" href="http://www.southcarolinaradionetwork.com/wp-content/plugins/genesis-favicon-uploader/favicons/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2016/02/SCRN-logo-260x90.png) no-repeat !important; }</style>
</head>
<body class="post-template-default single single-post postid-78848 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-category-nav-links" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-36586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36586"><a href="https://www.southcarolinaradionetwork.com/category/politics-government/" itemprop="url"><span itemprop="name">Politics &#038; Government</span></a></li>
<li id="menu-item-36587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36587"><a href="https://www.southcarolinaradionetwork.com/category/legislature/" itemprop="url"><span itemprop="name">Legislature</span></a></li>
<li id="menu-item-36588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36588"><a href="https://www.southcarolinaradionetwork.com/category/crime-courts/" itemprop="url"><span itemprop="name">Crime &#038; Courts</span></a></li>
<li id="menu-item-36589" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36589"><a href="https://www.southcarolinaradionetwork.com/category/economy/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-71156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71156"><a href="https://www.southcarolinaradionetwork.com/category/palmetto_primary/" itemprop="url"><span itemprop="name">Palmetto Primary</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/">South Carolina Radio Network</a></p></div><div class="widget-area header-widget-area"><section id="text-499049346" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-home-page-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-36580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36580"><a href="//www.southcarolinaradionetwork.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-36583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36583"><a href="https://www.southcarolinaradionetwork.com/contact-us-2/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-36585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36585"><a href="https://www.southcarolinaradionetwork.com/contact-us/" itemprop="url"><span itemprop="name">Reporters</span></a></li>
<li id="menu-item-36584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36584"><a href="https://www.southcarolinaradionetwork.com/radio-stations/" itemprop="url"><span itemprop="name">Affiliates</span></a></li>
<li id="menu-item-65367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65367"><a href="https://www.southcarolinaradionetwork.com/affiliate-support/" itemprop="url"><span itemprop="name">Affiliate Support</span></a></li>
<li id="menu-item-40298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40298"><a href="//www.sportstalkgolive.com" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-48571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48571"><a href="https://www.southcarolinaradionetwork.com/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li class="right rss"><a href="http://feeds.feedburner.com/SouthCarolinaRadioNetwork" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://feeds.feedburner.com/SouthCarolinaRadioNetwork', 'Posts');" rel="nofollow">Posts</a><a href="https://www.southcarolinaradionetwork.com/comments/feed/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.southcarolinaradionetwork.com/comments/feed/', 'Comments');" rel="nofollow">Comments</a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.southcarolinaradionetwork.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.southcarolinaradionetwork.com/category/business/" itemprop="item"><span itemprop="name">Business</span></a></span> <span aria-label="breadcrumb separator">/</span> Committee considers borrowing $40.5 million to land new tire plant</div><article class="post-78848 post type-post status-publish format-standard has-post-thumbnail category-business category-economy category-featured category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Committee considers borrowing $40.5 million to land new tire plant</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-06-05T20:09:24+00:00">June 5, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.southcarolinaradionetwork.com/author/scrn/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">South Carolina Radio Network</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p><img class="alignright wp-image-78849" src="http://cdn.southcarolinaradionetwork.com/wp-content/uploads/2017/06/now-hiring-sign.jpg" alt="" width="351" height="351" srcset="http://cdn.southcarolinaradionetwork.com/wp-content/uploads/2017/06/now-hiring-sign.jpg 500w, http://cdn.southcarolinaradionetwork.com/wp-content/uploads/2017/06/now-hiring-sign-100x100.jpg 100w, http://cdn.southcarolinaradionetwork.com/wp-content/uploads/2017/06/now-hiring-sign-300x300.jpg 300w, http://cdn.southcarolinaradionetwork.com/wp-content/uploads/2017/06/now-hiring-sign-150x150.jpg 150w" sizes="(max-width: 351px) 100vw, 351px" />A Chinese tire manufacturer plans to create hundreds of jobs with a new Orangeburg County plant, but the project is not yet officially announced.</p>
<p><a href="http://www.scstatehouse.gov/agendas/122j7174.pdf">Documents filed with the state Joint Bond Review Committee</a> in advance of its Tuesday meeting reveal Wanli Tire Corporation has pledged to invest at least $400 million and create 400 new jobs when it opens. South Carolina&#8217;s Department of Commerce noted the details in its request to borrow approximately $40.5 million through bonds to pay for the project&#8217;s infrastructure, including access roads and a rail spur at the future site.</p>
<p>Commerce officials are not answering questions about the plans, saying they do not comment about deals that are not finalized. Should the Joint Bond Review Committee approve the request, it will then go to the State Fiscal Accountability Authority for final approval.</p>
<p>&#8220;The Project enhances the recruitment of industry and business to the State, facilitates the operation and growth of industry and businesses in the State, and thereby provides significant and substantial direct and indirect benefits to the State and its residents, including employment and other opportunities that such benefits outweigh the costs of the infrastructure,&#8221; Commerce Secretary Bobby Hitt said in a letter to the committee.</p>
<p>Wanli would be the sixth tire manufacturer to open in South Carolina, which already exports the most tires each year of any state in the country. <a href="http://www.postandcourier.com/business/chinese-tire-manufacturer-plans-billion-facility-in-orangeburg-county/article_375ec14c-4a01-11e7-beb4-9f18c990af05.html">The Charleston Post &amp; Courier notes</a> an announcement from the company&#8217;s Chinese headquarters two months ago promised 1,200 jobs and 6 million tires per-year once it reaches full operational capacity.</p>
<br /><a href="." onClick="WpCpCleanPrintPrintHtml('post-78848');return false" title="Print page" class="cleanprint-exclude"><img src="https://www.southcarolinaradionetwork.com/wp-content/plugins/cleanprint-lt/images/CleanPrintBtn_text_small.png" alt="Print page"/></a><a href="." onClick="WpCpCleanPrintGeneratePdf('post-78848');return false" title="PDF page" class="cleanprint-exclude"><img src="https://www.southcarolinaradionetwork.com/wp-content/plugins/cleanprint-lt/images/PdfBtn_text_small.png" alt="PDF page"/></a><a href="." onClick="WpCpCleanPrintSendEmail('post-78848');return false" title="Email page" class="cleanprint-exclude"><img src="https://www.southcarolinaradionetwork.com/wp-content/plugins/cleanprint-lt/images/EmailBtn_text_small.png" alt="Email page"/></a><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><a href="https://www.southcarolinaradionetwork.com/2017/06/05/committee-considers-borrowing-40-5-million-land-new-tire-plant/?share=google-plus-1" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.southcarolinaradionetwork.com/2017/06/05/committee-considers-borrowing-40-5-million-land-new-tire-plant/?share=google-plus-1', 'Click to share on Google+ (Opens in new window)');" rel="nofollow" data-shared="sharing-google-78848" class="share-google-plus-1 sd-button share-icon no-text"  target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-twitter"><a href="https://www.southcarolinaradionetwork.com/2017/06/05/committee-considers-borrowing-40-5-million-land-new-tire-plant/?share=twitter" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.southcarolinaradionetwork.com/2017/06/05/committee-considers-borrowing-40-5-million-land-new-tire-plant/?share=twitter', 'Click to share on Twitter (Opens in new window)');" rel="nofollow" data-shared="sharing-twitter-78848" class="share-twitter sd-button share-icon no-text"  target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a href="https://www.southcarolinaradionetwork.com/2017/06/05/committee-considers-borrowing-40-5-million-land-new-tire-plant/?share=facebook" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.southcarolinaradionetwork.com/2017/06/05/committee-considers-borrowing-40-5-million-land-new-tire-plant/?share=facebook', 'Click to share on Facebook (Opens in new window)');" rel="nofollow" data-shared="sharing-facebook-78848" class="share-facebook sd-button share-icon no-text"  target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-linkedin"><a href="https://www.southcarolinaradionetwork.com/2017/06/05/committee-considers-borrowing-40-5-million-land-new-tire-plant/?share=linkedin" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.southcarolinaradionetwork.com/2017/06/05/committee-considers-borrowing-40-5-million-land-new-tire-plant/?share=linkedin', 'Click to share on LinkedIn (Opens in new window)');" rel="nofollow" data-shared="sharing-linkedin-78848" class="share-linkedin sd-button share-icon no-text"  target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.southcarolinaradionetwork.com/category/business/" rel="category tag">Business</a>, <a href="https://www.southcarolinaradionetwork.com/category/economy/" rel="category tag">Economy</a>, <a href="https://www.southcarolinaradionetwork.com/category/news/featured/" rel="category tag">Featured</a>, <a href="https://www.southcarolinaradionetwork.com/category/news/" rel="category tag">News</a></span> </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.southcarolinaradionetwork.com/" role="search"><meta itemprop="target" content="https://www.southcarolinaradionetwork.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="socialprofiles-4" class="widget social-profiles"><div class="widget-wrap"><a href="http://twitter.com/scrnnews" ><img src="https://www.southcarolinaradionetwork.com/wp-content/plugins/social-profiles-widget/images/default/Twitter_48x48.png" alt="Twitter" /></a><a href="http://www.facebook.com/SouthCarolinaRadioNetwork" ><img src="https://www.southcarolinaradionetwork.com/wp-content/plugins/social-profiles-widget/images/default/Facebook_48x48.png" alt="Facebook" /></a><a href="http://www.youtube.com/scrnvideo" ><img src="https://www.southcarolinaradionetwork.com/wp-content/plugins/social-profiles-widget/images/default/Youtube_48x48.png" alt="Youtube" /></a></div></section>
<section id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-3"><div class="g-single a-21"><a class="gofollow" data-track="MjEsMywxLDMwMA==" href="http://cdn.sportstalksc.com/wp-content/uploads/2017/06/05-31-SCWILD.mp3"><img src="http://cdn.southcarolinaradionetwork.com/wp-content/uploads/2015/11/SC-Wild-300x250.jpg"></a></div></div></div></section>
<section id="featured-post-12" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured News</h4>
<article class="post-78848 post type-post status-publish format-standard has-post-thumbnail category-business category-economy category-featured category-news entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/2017/06/05/committee-considers-borrowing-40-5-million-land-new-tire-plant/">Committee considers borrowing $40.5 million to land new tire plant</a></h2></header></article><article class="post-78845 post type-post status-publish format-standard has-post-thumbnail category-featured category-news entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/2017/06/05/scrn-evening-newscast-audio-318/">SCRN Evening Newscast (AUDIO)</a></h2></header></article><article class="post-78844 post type-post status-publish format-standard has-post-thumbnail category-energy category-featured category-news entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/2017/06/05/records-show-changes-companies-building-nuclear-reactors-fairfield-county-drive-cost-project/">Records show changes by companies building nuclear reactors in Fairfield County which drove up cost</a></h2></header></article><article class="post-78838 post type-post status-publish format-standard has-post-thumbnail category-agriculture category-featured category-news category-weather entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/2017/06/05/already-bad-peach-season-even-worse-than-expected/">Already bad peach season in South Carolina even worse than expected</a></h2></header></article><article class="post-78835 post type-post status-publish format-standard has-post-thumbnail category-featured category-news entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/2017/06/05/scrn-midday-newscast-audio-184/">SCRN Midday Newscast (AUDIO)</a></h2></header></article></div></section>
<section id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow me on Twitter</h4>
<a class="twitter-timeline" data-height="200" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="331814858716749824">My Tweets</a></div></section>
<section id="text-499049329" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.sportstalkgolive.com">
<img src=
"http://cdn.southcarolinaradionetwork.com/wp-content/uploads/2011/12/sportstalk300x60-ver2.gif"></a></div>
		</div></section>
<section id="rss-5" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://sportstalkgolive.com/index.php/feed/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.southcarolinaradionetwork.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://sportstalksc.com/">Sports</a></h4>
<ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SouthCarolinaSportstalk/~3/k2_XxYi5txM/'>Jackson hurls Tigers into regional finals with shutout of Vandy (VIDEO)</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SouthCarolinaSportstalk/~3/cKYZ4f-hP9I/'>#STRecruiting:  JUCO AA OL checks out Gamecocks</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SouthCarolinaSportstalk/~3/RWrP8Z25UVI/'>Clemson relies on freshman bats for win over UNCG (AUDIO)</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SouthCarolinaSportstalk/~3/VQZcXWlWSEc/'>Vanderbilt has the Wright stuff for Tigers  (VIDEO)</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SouthCarolinaSportstalk/~3/22So7kRx-S4/'>#STRecruiting:  Roderick wanted family to visit before making USC commitment</a></li></ul></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 · Learfield News & Ag, LLC</p></div></footer></div>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.southcarolinaradionetwork.com\/2017\/06\/05\/committee-considers-borrowing-40-5-million-land-new-tire-plant\/":78848};
	</script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.southcarolinaradionetwork.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.southcarolinaradionetwork.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201723'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201723.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'7955992',post:'78848',tz:'-4',srv:'www.southcarolinaradionetwork.com'} ]);
	_stq.push([ 'clickTrackerInit', '7955992', '78848' ]);
</script>
</body></html>
