<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>State Grand Jury unites law enforcement agencies in gang investigation - South Carolina Radio Network</title>
<script id='cpf_wp_cp' type='text/javascript'>
   function WpCpCleanPrintPrintHtml(postId) {
   	CleanPrintPrintHtml(null,postId);
   }
   function WpCpCleanPrintSendEmail(postId) {
   	CleanPrintSendEmail(null,postId);
   }
   function WpCpCleanPrintGeneratePdf(postId) {
   	CleanPrintGeneratePdf(null,postId);
   }
</script>
<script id='cpf_loader' type='text/javascript' src='https://cache-02.cleanprint.net/cpf/cleanprint?polite=no&key=wpdefault&logo=http%3A%2F%2Fcache-02.cleanprint.net%2Fmedia%2Flogos%2FDefault.png'></script>

<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.southcarolinaradionetwork.com/2018/05/03/state-grand-jury-unites-law-enforcement-agencies-in-gang-investigation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="State Grand Jury unites law enforcement agencies in gang investigation - South Carolina Radio Network" />
<meta property="og:description" content="The State Grand Jury helped several law enforcement agencies work together on a gang investigation in the Midlands. South Carolina Attorney General Alan Wilson announced the indictments of eight people alleging their involvement in the Bloods gang Thursday. Those indictments stem from a series of crimes and shootings in April of 2016. One of those &hellip;" />
<meta property="og:url" content="https://www.southcarolinaradionetwork.com/2018/05/03/state-grand-jury-unites-law-enforcement-agencies-in-gang-investigation/" />
<meta property="og:site_name" content="South Carolina Radio Network" />
<meta property="article:tag" content="Alan Wilson" />
<meta property="article:tag" content="SC Attorney General Alan Wilson" />
<meta property="article:tag" content="SC gang indictments" />
<meta property="article:tag" content="SC Grand Jury gang indictments" />
<meta property="article:tag" content="state grand jury gang indictments" />
<meta property="article:section" content="Crime &amp; Courts" />
<meta property="article:published_time" content="2018-05-03T15:09:47-04:00" />
<meta property="article:modified_time" content="2018-05-03T15:13:29-04:00" />
<meta property="og:updated_time" content="2018-05-03T15:13:29-04:00" />
<meta property="og:image" content="https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2018/05/Wilson-newser.jpg" />
<meta property="og:image:secure_url" content="https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2018/05/Wilson-newser.jpg" />
<meta property="og:image:width" content="2016" />
<meta property="og:image:height" content="1512" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The State Grand Jury helped several law enforcement agencies work together on a gang investigation in the Midlands. South Carolina Attorney General Alan Wilson announced the indictments of eight people alleging their involvement in the Bloods gang Thursday. Those indictments stem from a series of crimes and shootings in April of 2016. One of those [&hellip;]" />
<meta name="twitter:title" content="State Grand Jury unites law enforcement agencies in gang investigation - South Carolina Radio Network" />
<meta name="twitter:image" content="https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2018/05/Wilson-newser.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.southcarolinaradionetwork.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Carolina Radio Network &raquo; Feed" href="https://www.southcarolinaradionetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Carolina Radio Network &raquo; Comments Feed" href="https://www.southcarolinaradionetwork.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-7610872-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-7610872-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.southcarolinaradionetwork.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='https://www.southcarolinaradionetwork.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.southcarolinaradionetwork.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mo_saml_admin_settings_style-css'  href='https://www.southcarolinaradionetwork.com/wp-content/plugins/miniorange-saml-20-single-sign-on/includes/css/jquery.ui.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.southcarolinaradionetwork.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"","inbound_paths":"","home_url":"https:\/\/www.southcarolinaradionetwork.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.5'></script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/miniorange-saml-20-single-sign-on/includes/js/settings.js?ver=4.9.5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.southcarolinaradionetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southcarolinaradionetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southcarolinaradionetwork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://wp.me/pxnIs-lHO' />
<link rel="alternate" type="application/json+oembed" href="https://www.southcarolinaradionetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southcarolinaradionetwork.com%2F2018%2F05%2F03%2Fstate-grand-jury-unites-law-enforcement-agencies-in-gang-investigation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southcarolinaradionetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southcarolinaradionetwork.com%2F2018%2F05%2F03%2Fstate-grand-jury-unites-law-enforcement-agencies-in-gang-investigation%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.11.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'https://www.southcarolinaradionetwork.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: true, style: {text_font:'Sans-serif',text_size:'12px',text_weight:'bold',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type="text/css">.site-title a { background: url(https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2016/02/SCRN-logo-260x90.png) no-repeat !important; }</style>
<link rel="icon" href="https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2018/01/learfield-favicon.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2018/01/learfield-favicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2018/01/learfield-favicon.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2018/01/learfield-favicon.jpg" />
</head>
<body class="post-template-default single single-post postid-83440 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-category-nav-links" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-36586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36586"><a href="https://www.southcarolinaradionetwork.com/category/politics-government/" itemprop="url"><span itemprop="name">Politics &#038; Government</span></a></li>
<li id="menu-item-36587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36587"><a href="https://www.southcarolinaradionetwork.com/category/legislature/" itemprop="url"><span itemprop="name">Legislature</span></a></li>
<li id="menu-item-36588" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36588"><a href="https://www.southcarolinaradionetwork.com/category/crime-courts/" itemprop="url"><span itemprop="name">Crime &#038; Courts</span></a></li>
<li id="menu-item-36589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36589"><a href="https://www.southcarolinaradionetwork.com/category/economy/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-71156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71156"><a href="https://www.southcarolinaradionetwork.com/category/palmetto_primary/" itemprop="url"><span itemprop="name">Palmetto Primary</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/">South Carolina Radio Network</a></p></div><div class="widget-area header-widget-area"><section id="text-499049346" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-home-page-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-36580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36580"><a href="//www.southcarolinaradionetwork.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-36583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36583"><a href="https://www.southcarolinaradionetwork.com/contact-us-2/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-36585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36585"><a href="https://www.southcarolinaradionetwork.com/contact-us/" itemprop="url"><span itemprop="name">Reporters</span></a></li>
<li id="menu-item-36584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36584"><a href="https://www.southcarolinaradionetwork.com/radio-stations/" itemprop="url"><span itemprop="name">Affiliates</span></a></li>
<li id="menu-item-65367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65367"><a href="https://www.southcarolinaradionetwork.com/affiliate-support/" itemprop="url"><span itemprop="name">Affiliate Support</span></a></li>
<li id="menu-item-40298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40298"><a href="//www.sportstalkgolive.com" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-48571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48571"><a href="https://www.southcarolinaradionetwork.com/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li class="right rss"><a rel="nofollow" href="https://www.southcarolinaradionetwork.com/feed/">Posts</a><a rel="nofollow" href="https://www.southcarolinaradionetwork.com/comments/feed/">Comments</a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.southcarolinaradionetwork.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.southcarolinaradionetwork.com/category/crime-courts/" itemprop="item"><span itemprop="name">Crime &amp; Courts</span></a></span> <span aria-label="breadcrumb separator">/</span> State Grand Jury unites law enforcement agencies in gang investigation</div><article class="post-83440 post type-post status-publish format-standard has-post-thumbnail category-crime-courts category-featured category-news tag-alan-wilson tag-sc-attorney-general-alan-wilson tag-sc-gang-indictments tag-sc-grand-jury-gang-indictments tag-state-grand-jury-gang-indictments entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">State Grand Jury unites law enforcement agencies in gang investigation</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-05-03T15:09:47+00:00">May 3, 2018</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.southcarolinaradionetwork.com/author/rsextonsouthcarolinaradionetwork-com/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Renee Sexton</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p>The State Grand Jury helped several law enforcement agencies work together on a gang investigation in the Midlands.</p>
<div id="attachment_83441" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-83441" src="https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2018/05/Wilson-newser-300x225.jpg" alt="" width="300" height="225" srcset="https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2018/05/Wilson-newser-300x225.jpg 300w, https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2018/05/Wilson-newser-1024x768.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">SC Attorney General Alan Wilson announces gang indictments by State Grand Jury</p></div>
<p>South Carolina Attorney General Alan Wilson announced the indictments of eight people alleging their involvement in the Bloods gang Thursday. Those indictments stem from a series of crimes and shootings in April of 2016. One of those shootings led to murder charges.</p>
<p>&#8220;This is the great work of the men and women in multiple agencies coming together under the umbrella of the grand jury to bring justice to gang members who are terrorizing these communities,&#8221; Wilson said.</p>
<p>&#8220;One of the best uses of the grand jury is to work together among separate jurisdictions,&#8221; he said. &#8220;This case couldn&#8217;t have happened without collaboration.&#8221;</p>
<p>The Lexington County Sheriff&#8217;s Department, Columbia Police Department, Cayce Police Department and SLED worked on the investigation.</p>
<p>&#8220;Agencies started communicating and determined that these individual crimes were connected to the same individuals and so we were able to use the State Grand Jury here in the attorney general&#8217;s office to bring a comprehensive investigation together from multiple agencies and basically have a cohesive unit working together to bring these folks to justice,&#8221; Wilson said.</p>
<p>Once agencies in Lexington County and Columbia realized their crimes were connected, they asked the attorney general&#8217;s office for help.</p>
<p>The accusations include a drive-by shooting that occurred at an apartment complex where the defendants allegedly shot into a group of people standing outside whom they believed to be opposing gang members.  The only person in the targeted group to be hit by a bullet was an alleged fellow Blood gang member who died as a result of his injuries.</p>
<p>&#8220;Ironically, in an attempt to shoot rival gang members, they shot one of their own, so it&#8217;s one of those unfortunate things but that&#8217;s what happened in this case,&#8221; Wilson said.</p>
<p>Another shooting occurred earlier that same day at a school bus stop.</p>
<p>&#8220;This is just a handful of people,&#8221; Wilson said. &#8220;There are other people out there and we&#8217;re looking for them, too.&#8221;</p>
<p>Wilson said gangs are a serious public safety issue in South Carolina.</p>
<p>&#8220;I think the gang problem is huge,&#8221; he said. &#8220;There are a lot of gangs out there that are recruiting in neighborhoods and communities and in the schools.&#8221;</p>
<p>Wilson said no neighborhood is immune to gang activity.</p>
<p>&#8220;A lot of these drive-by shootings were random and one of them was at a school bus stop at 8 o&#8217;clock in the morning,&#8221; he said. &#8220;So a lot of gang activity doesn&#8217;t happen in far-off places. It happens in your community because they&#8217;re looking for trouble.&#8221;</p>
<p><a href="http://www.scag.gov/wp-content/uploads/2018/05/01672707.pdf">Click here to read Indictment One.</a> <a href="http://www.scag.gov/wp-content/uploads/2018/05/01672710.pdf">Click here to read Indictment Two.</a> <a href="http://www.scag.gov/wp-content/uploads/2018/05/01672708.pdf">Click here to read Indictment Three. </a></p>
<p>Indicted by State Grand Jury:</p>
<p>WILLIAM ANTHONY BURRELL, JR. (A/K/A “AJ”):<br />
1. CONSPIRACY – 5 YEARS OR $5,000<br />
2. TWO COUNTS OF BURGLARY SECOND DEGREE (VIOLENT) – 15 YEARS<br />
3. PETIT LARCENY – 30 DAYS OR $1,000<br />
4. GRAND LARCENY (OVER $10,000) – 10 YEARS OR A FINE<br />
5. FIVE COUNTS OF BREAKING INTO MOTOR VEHICLE – 5 YEARS OR $1,000<br />
6. POSSESSION OF A STOLEN VEHICLE – 5 YEARS OR A FINE</p>
<p>DAIQUAN LAMONT BROOKS (A/K/A “QUAN STAKKS”):<br />
1. TWO COUNTS OF CONSPIRACY – 5 YEARS OR $5,000<br />
2. MURDER – 30 YEARS TO LIFE<br />
3. THREE COUNTS OF ATTEMPTED MURDER – 30 YEARS<br />
4. TWO COUNTS OF DISCHARGING A FIREARM INTO A DWELLING – 10 YEARS OR $1,000</p>
<p>NASIIR ALI SHAHEED DANIELS:<br />
1. SIX COUNTS OF CONSPIRACY – 5 YEARS OR $5,000<br />
2. MURDER – 30 YEARS TO LIFE<br />
3. FIVE COUNTS OF ATTEMPTED MURDER – 30 YEARS<br />
4. THREE COUNTS OF DISCHARGING A FIREARM INTO A DWELLING &#8211; 10 YEARS OR $1,000<br />
5. TWO COUNTS OF BURGLARY SECOND DEGREE (VIOLENT) – 15 YEARS<br />
6. PETIT LARCENY – 30 DAYS OR $1,000<br />
7. TWO COUNTS OF GRAND LARCENY (OVER $10,000) – 10 YEARS OR A FINE<br />
8. GRAND LARCENY ($2000-$10,000) – 5 YEARS OR A FINE<br />
9. FIVE COUNTS OF BREAKING INTO MOTOR VEHICLE – 5 YEARS OR $1,000<br />
10. POSSESSION OF A STOLEN VEHICLE – 5 YEARS OR A FINE<br />
11. POSSESSION OF A WEAPON DURING VIOLENT CRIME – 5 YEARS</p>
<p>TYREE DAYQUAN GEIGER:<br />
1. SIX COUNTS OF CONSPIRACY – 5 YEARS OR $5,000<br />
2. MURDER – 30 YEARS TO LIFE<br />
3. FIVE COUNTS OF ATTEMPTED MURDER – 30 YEARS<br />
4. THREE COUNTS OF DISCHARGING A FIREARM INTO A DWELLING &#8211; 10 YEARS OR $1,000<br />
5. TWO COUNTS OF BURGLARY SECOND DEGREE (VIOLENT) – 15 YEARS<br />
6. PETIT LARCENY – 30 DAYS OR $1,000<br />
7. TWO COUNTS OF GRAND LARCENY (OVER $10,000) – 10 YEARS OR A FINE<br />
8. GRAND LARCENY ($2000-$10,000) – 5 YEARS OR A FINE<br />
9. FIVE COUNTS OF BREAKING INTO MOTOR VEHICLE – 5 YEARS OR $1,000<br />
10. POSSESSION OF A STOLEN VEHICLE – 5 YEARS OR A FINE<br />
11. POSSESSION OF A WEAPON DURING VIOLENT CRIME – 5 YEARS</p>
<p>DAQUAN DARNELL HENDERSON (A/K/A “HUNCHO”):<br />
1. TWO COUNTS OF CONSPIRACY – 5 YEARS OR $5,000<br />
2. MURDER – 30 YEARS TO LIFE<br />
3. THREE COUNTS OF ATTEMPTED MURDER – 30 YEARS<br />
4. TWO COUNTS OF DISCHARGING A FIREARM INTO A DWELLING – 10 YEARS OR $1,000</p>
<p>DAVANTA TERRENCE JOHNSON (A/K/A “CHEDDAR”):<br />
1. SIX COUNTS OF CONSPIRACY – 5 YEARS OR $5,000<br />
2. MURDER – 30 YEARS TO LIFE<br />
3. FOUR COUNTS OF ATTEMPTED MURDER – 30 YEARS<br />
4. THREE COUNTS OF DISCHARGING A FIREARM INTO A DWELLING &#8211; 10 YEARS OR $1,000<br />
5. TWO COUNTS OF BURGLARY SECOND DEGREE (VIOLENT) – 15 YEARS<br />
6. PETIT LARCENY – 30 DAYS OR $1,000<br />
7. TWO COUNTS OF GRAND LARCENY (OVER $10,000) – 10 YEARS OR A FINE<br />
8. GRAND LARCENY ($2000-$10,000) – 5 YEARS OR A FINE<br />
9. FIVE COUNTS OF BREAKING INTO MOTOR VEHICLE – 5 YEARS OR $1,000<br />
10. POSSESSION OF A STOLEN VEHICLE – 5 YEARS OR A FINE<br />
11. POSSESSION OF A WEAPON DURING VIOLENT CRIME – 5 YEARS<br />
12. RESISTING ARREST WITH A DEADLY WEAPON – 2 TO 10 YEARS<br />
13. FAILURE TO STOP FOR A BLUE LIGHT – 3 YEARS OR $500</p>
<p>JAMAL TEAWON JOHNSON (A/K/A “MAL B”):<br />
1. TWO COUNTS OF CONSPIRACY – 5 YEARS OR $5,000<br />
2. MURDER – 30 YEARS TO LIFE<br />
3. THREE COUNTS OF ATTEMPTED MURDER – 30 YEARS<br />
4. TWO COUNTS OF DISCHARGING A FIREARM INTO A DWELLING – 10 YEARS OR $1,000<br />
5. POSSESSION OF A WEAPON DURING VIOLENT CRIME – 5 YEARS</p>
<p>FAIQUAN DAEWOO SHYON SWINDELL (A/K/A “GUN PLAY”):<br />
1. TWO COUNTS OF CONSPIRACY – 5 YEARS OR $5,000<br />
2. MURDER – 30 YEARS TO LIFE<br />
3. THREE COUNTS OF ATTEMPTED MURDER – 30 YEARS<br />
4. TWO COUNTS OF DISCHARGING A FIREARM INTO A DWELLING – 10 YEARS OR $1,000<br />
5. POSSESSION OF A WEAPON DURING VIOLENT CRIME – 5 YEARS</p>
<p>On April 30 Swindell, Johnson, Henderson, Geiger, Johnson, Daniels, and Burrell, Jr. appeared in court for bond hearings. William Anthony Burrell, Jr. was granted a $150,000 bond with special conditions. However, he is currently being held in the Alvin S. Glenn Detention Center on unrelated charges. Bond was denied for the remaining defendants. Brooks is currently incarcerated in the South Carolina Department of Corrections and will have a court appearance at a later date.</p>
<p>The investigation continues.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<br /><a href="." onClick="WpCpCleanPrintPrintHtml('post-83440');return false" title="Print page" class="cleanprint-exclude"><img src="https://www.southcarolinaradionetwork.com/wp-content/plugins/cleanprint-lt/images/CleanPrintBtn_text_small.png" alt="Print page"/></a><a href="." onClick="WpCpCleanPrintGeneratePdf('post-83440');return false" title="PDF page" class="cleanprint-exclude"><img src="https://www.southcarolinaradionetwork.com/wp-content/plugins/cleanprint-lt/images/PdfBtn_text_small.png" alt="PDF page"/></a><a href="." onClick="WpCpCleanPrintSendEmail('post-83440');return false" title="Email page" class="cleanprint-exclude"><img src="https://www.southcarolinaradionetwork.com/wp-content/plugins/cleanprint-lt/images/EmailBtn_text_small.png" alt="Email page"/></a><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-83440" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.southcarolinaradionetwork.com/2018/05/03/state-grand-jury-unites-law-enforcement-agencies-in-gang-investigation/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-83440" class="share-twitter sd-button share-icon no-text" href="https://www.southcarolinaradionetwork.com/2018/05/03/state-grand-jury-unites-law-enforcement-agencies-in-gang-investigation/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-83440" class="share-facebook sd-button share-icon no-text" href="https://www.southcarolinaradionetwork.com/2018/05/03/state-grand-jury-unites-law-enforcement-agencies-in-gang-investigation/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-83440" class="share-linkedin sd-button share-icon no-text" href="https://www.southcarolinaradionetwork.com/2018/05/03/state-grand-jury-unites-law-enforcement-agencies-in-gang-investigation/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.southcarolinaradionetwork.com/category/crime-courts/" rel="category tag">Crime &amp; Courts</a>, <a href="https://www.southcarolinaradionetwork.com/category/news/featured/" rel="category tag">Featured</a>, <a href="https://www.southcarolinaradionetwork.com/category/news/" rel="category tag">News</a></span> <span class="entry-tags">Tagged With: <a href="https://www.southcarolinaradionetwork.com/tag/alan-wilson/" rel="tag">Alan Wilson</a>, <a href="https://www.southcarolinaradionetwork.com/tag/sc-attorney-general-alan-wilson/" rel="tag">SC Attorney General Alan Wilson</a>, <a href="https://www.southcarolinaradionetwork.com/tag/sc-gang-indictments/" rel="tag">SC gang indictments</a>, <a href="https://www.southcarolinaradionetwork.com/tag/sc-grand-jury-gang-indictments/" rel="tag">SC Grand Jury gang indictments</a>, <a href="https://www.southcarolinaradionetwork.com/tag/state-grand-jury-gang-indictments/" rel="tag">state grand jury gang indictments</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.southcarolinaradionetwork.com/" role="search"><meta itemprop="target" content="https://www.southcarolinaradionetwork.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="socialprofiles-4" class="widget social-profiles"><div class="widget-wrap"><a href="http://twitter.com/scrnnews" ><img src="https://www.southcarolinaradionetwork.com/wp-content/plugins/social-profiles-widget/images/default/Twitter_48x48.png" alt="Twitter" /></a><a href="http://www.facebook.com/SouthCarolinaRadioNetwork" ><img src="https://www.southcarolinaradionetwork.com/wp-content/plugins/social-profiles-widget/images/default/Facebook_48x48.png" alt="Facebook" /></a><a href="http://www.youtube.com/scrnvideo" ><img src="https://www.southcarolinaradionetwork.com/wp-content/plugins/social-profiles-widget/images/default/Youtube_48x48.png" alt="Youtube" /></a></div></section>
<section id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></section>
<section id="featured-post-12" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured News</h4>
<article class="post-83440 post type-post status-publish format-standard has-post-thumbnail category-crime-courts category-featured category-news tag-alan-wilson tag-sc-attorney-general-alan-wilson tag-sc-gang-indictments tag-sc-grand-jury-gang-indictments tag-state-grand-jury-gang-indictments entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/2018/05/03/state-grand-jury-unites-law-enforcement-agencies-in-gang-investigation/">State Grand Jury unites law enforcement agencies in gang investigation</a></h2></header></article><article class="post-83435 post type-post status-publish format-standard has-post-thumbnail category-featured category-legislature category-news tag-governor-henry-mcmaster tag-henry-mcmaster tag-mcmaster-abortion entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/2018/05/03/mcmaster-says-he-will-sign-abortion-bill-remains-firm-on-utility-rate-cut/">McMaster says he will sign abortion bill, remains firm on utility rate cut</a></h2></header></article><article class="post-83434 post type-post status-publish format-standard has-post-thumbnail category-featured category-news entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/2018/05/03/scrn-midday-newscast-audio-418/">SCRN Midday Newscast (AUDIO)</a></h2></header></article><article class="post-83439 post type-post status-publish format-standard has-post-thumbnail category-crime-courts category-featured category-news category-politics-government entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/2018/05/03/georgia-man-pleads-guilty-for-threatening-to-kill-sen-tim-scott/">Georgia man pleads guilty for threatening to kill Sen. Tim Scott</a></h2></header></article><article class="post-83425 post type-post status-publish format-standard has-post-thumbnail category-featured category-legislature category-news category-palmetto_primary category-politics-government entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/2018/05/03/term-limit-proposal-gets-a-favorable-vote-in-sc-senate-subcommittee/">Term limit proposal for legislators gets a favorable vote in Senate subcommittee</a></h2></header></article></div></section>
<section id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow me on Twitter</h4>
<a class="twitter-timeline" data-height="200" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="331814858716749824">My Tweets</a></div></section>
<section id="text-499049329" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.sportstalkgolive.com">
<img src=
"http://cdn.southcarolinaradionetwork.com/wp-content/uploads/2011/12/sportstalk300x60-ver2.gif"></a></div>
		</div></section>
<section id="rss-5" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://sportstalkgolive.com/index.php/feed/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.southcarolinaradionetwork.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://sportstalksc.com/">Sports</a></h4>
<ul><li><a class='rsswidget' href='https://sportstalksc.com/index.php/2018/05/03/strecruiting-visits-done-deal-working-on-late-may-decision/'>#STRecruiting: Visits done, Deal working on late May decision</a></li><li><a class='rsswidget' href='https://sportstalksc.com/index.php/2018/05/03/strecruiting-thursday-update/'>#STRecruiting:  Thursday Update…</a></li><li><a class='rsswidget' href='https://sportstalksc.com/index.php/2018/05/02/strecruiting-white-plans-a-decision-this-week/'>#STRecruiting:  White plans a decision this week</a></li><li><a class='rsswidget' href='https://sportstalksc.com/index.php/2018/05/02/strecruiting-muschamp-fills-out-2018-class-with-harvey/'>#STRecruiting: Muschamp fills out 2018 class with Harvey (AUDIO)</a></li><li><a class='rsswidget' href='https://sportstalksc.com/index.php/2018/05/02/strecruiting-notebook-wednesday-update-3/'>#STRecruiting Notebook:  Wednesday Update…</a></li></ul></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018 · Learfield News & Ag, LLC</p>
<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: pageview-southcarolinaradionetwork
URL of the webpage where the tag is expected to be placed: http://dev-wwwsouthcarolinaradionetworkcom.pantheonsite.io/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 07/25/2017
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://8055555.fls.doubleclick.net/activityi;src=8055555;type=counter;cat=pagev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://8055555.fls.doubleclick.net/activityi;src=8055555;type=counter;cat=pagev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->
<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: sitevisits-southcarolinaradionetwork
URL of the webpage where the tag is expected to be placed: http://dev-wwwsouthcarolinaradionetworkcom.pantheonsite.io/
This tag must be placed between the <body> and <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c393b32523","applicationID":"79785822","transactionName":"MwFaYUIDWBYEUE1ZWwpLeVZEC1kLSkBQXlMIAQ==","queueTime":0,"applicationTime":343,"atts":"H0ZZFwoZSxg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body> tags, as close as possible to the opening tag.
Creation Date: 07/25/2017
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://8055555.fls.doubleclick.net/activityi;src=8055555;type=counter;cat=sitev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1;num=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://8055555.fls.doubleclick.net/activityi;src=8055555;type=counter;cat=sitev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1;num=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove --></div></footer></div>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.southcarolinaradionetwork.com\/2018\/05\/03\/state-grand-jury-unites-law-enforcement-agencies-in-gang-investigation\/":83440};
	</script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.southcarolinaradionetwork.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.southcarolinaradionetwork.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'7955992',post:'83440',tz:'-4',srv:'www.southcarolinaradionetwork.com'} ]);
	_stq.push([ 'clickTrackerInit', '7955992', '83440' ]);
</script>
</body></html>
