<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>SC DHEC posts annual warning about dangers of fireworks - South Carolina Radio Network</title>

<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.southcarolinaradionetwork.com/2018/07/03/sc-dhec-posts-annual-warning-about-dangers-of-fireworks/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SC DHEC posts annual warning about dangers of fireworks - South Carolina Radio Network" />
<meta property="og:description" content="The South Carolina Department of Health and Environmental Control has issued its annual Independence Day warning to residents about the dangers of fireworks. According to statistics from the Centers for Disease Control, in the 2016 calendar year (the most recent statistics available) 11,100 people were treated at U.S. emergency rooms for injuries related to fireworks. &hellip;" />
<meta property="og:url" content="https://www.southcarolinaradionetwork.com/2018/07/03/sc-dhec-posts-annual-warning-about-dangers-of-fireworks/" />
<meta property="og:site_name" content="South Carolina Radio Network" />
<meta property="article:tag" content="CDC fireworks" />
<meta property="article:tag" content="fireworks injuries" />
<meta property="article:tag" content="fireworks safety" />
<meta property="article:tag" content="SC DHEC fireworks" />
<meta property="article:section" content="Health / Medicine" />
<meta property="article:published_time" content="2018-07-03T02:03:55-04:00" />
<meta property="article:modified_time" content="2018-07-02T13:44:24-04:00" />
<meta property="og:updated_time" content="2018-07-02T13:44:24-04:00" />
<meta property="og:image" content="https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2012/07/PP-fireworks.jpg" />
<meta property="og:image:secure_url" content="https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2012/07/PP-fireworks.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The South Carolina Department of Health and Environmental Control has issued its annual Independence Day warning to residents about the dangers of fireworks. According to statistics from the Centers for Disease Control, in the 2016 calendar year (the most recent statistics available) 11,100 people were treated at U.S. emergency rooms for injuries related to fireworks. [&hellip;]" />
<meta name="twitter:title" content="SC DHEC posts annual warning about dangers of fireworks - South Carolina Radio Network" />
<meta name="twitter:image" content="https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2012/07/PP-fireworks.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.southcarolinaradionetwork.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Carolina Radio Network &raquo; Feed" href="https://www.southcarolinaradionetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Carolina Radio Network &raquo; Comments Feed" href="https://www.southcarolinaradionetwork.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-7610872-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-7610872-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.southcarolinaradionetwork.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='https://www.southcarolinaradionetwork.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.southcarolinaradionetwork.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mo_saml_admin_settings_style-css'  href='https://www.southcarolinaradionetwork.com/wp-content/plugins/miniorange-saml-20-single-sign-on/includes/css/jquery.ui.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.southcarolinaradionetwork.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"","inbound_paths":"","home_url":"https:\/\/www.southcarolinaradionetwork.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.6'></script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/miniorange-saml-20-single-sign-on/includes/js/settings.js?ver=4.9.6'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.southcarolinaradionetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southcarolinaradionetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southcarolinaradionetwork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://wp.me/pxnIs-lVQ' />
<link rel="alternate" type="application/json+oembed" href="https://www.southcarolinaradionetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southcarolinaradionetwork.com%2F2018%2F07%2F03%2Fsc-dhec-posts-annual-warning-about-dangers-of-fireworks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southcarolinaradionetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southcarolinaradionetwork.com%2F2018%2F07%2F03%2Fsc-dhec-posts-annual-warning-about-dangers-of-fireworks%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.12.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'https://www.southcarolinaradionetwork.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: true, style: {text_font:'Sans-serif',text_size:'12px',text_weight:'bold',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type="text/css">.site-title a { background: url(https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2016/02/SCRN-logo-260x90.png) no-repeat !important; }</style>
<link rel="icon" href="https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2018/01/learfield-favicon.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2018/01/learfield-favicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2018/01/learfield-favicon.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2018/01/learfield-favicon.jpg" />
</head>
<body class="post-template-default single single-post postid-84310 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-category-nav-links" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-36586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36586"><a href="https://www.southcarolinaradionetwork.com/category/politics-government/" itemprop="url"><span itemprop="name">Politics &#038; Government</span></a></li>
<li id="menu-item-36587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36587"><a href="https://www.southcarolinaradionetwork.com/category/legislature/" itemprop="url"><span itemprop="name">Legislature</span></a></li>
<li id="menu-item-36588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36588"><a href="https://www.southcarolinaradionetwork.com/category/crime-courts/" itemprop="url"><span itemprop="name">Crime &#038; Courts</span></a></li>
<li id="menu-item-36589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36589"><a href="https://www.southcarolinaradionetwork.com/category/economy/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-71156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71156"><a href="https://www.southcarolinaradionetwork.com/category/palmetto_primary/" itemprop="url"><span itemprop="name">Palmetto Primary</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/">South Carolina Radio Network</a></p></div><div class="widget-area header-widget-area"><section id="text-499049346" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-home-page-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-36580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36580"><a href="//www.southcarolinaradionetwork.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-36583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36583"><a href="https://www.southcarolinaradionetwork.com/contact-us-2/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-36585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36585"><a href="https://www.southcarolinaradionetwork.com/contact-us/" itemprop="url"><span itemprop="name">Reporters</span></a></li>
<li id="menu-item-36584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36584"><a href="https://www.southcarolinaradionetwork.com/radio-stations/" itemprop="url"><span itemprop="name">Affiliates</span></a></li>
<li id="menu-item-65367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65367"><a href="https://www.southcarolinaradionetwork.com/affiliate-support/" itemprop="url"><span itemprop="name">Affiliate Support</span></a></li>
<li id="menu-item-40298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40298"><a href="//www.sportstalkgolive.com" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-48571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48571"><a href="https://www.southcarolinaradionetwork.com/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li class="right rss"><a rel="nofollow" href="https://www.southcarolinaradionetwork.com/feed/">Posts</a><a rel="nofollow" href="https://www.southcarolinaradionetwork.com/comments/feed/">Comments</a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.southcarolinaradionetwork.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.southcarolinaradionetwork.com/category/health-medicine/" itemprop="item"><span itemprop="name">Health / Medicine</span></a></span> <span aria-label="breadcrumb separator">/</span> SC DHEC posts annual warning about dangers of fireworks</div><article class="post-84310 post type-post status-publish format-standard has-post-thumbnail category-featured category-health-medicine category-news category-recreation-entertainment tag-cdc-fireworks tag-fireworks-injuries tag-fireworks-safety tag-sc-dhec-fireworks entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">SC DHEC posts annual warning about dangers of fireworks</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-07-03T02:03:55+00:00">July 3, 2018</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.southcarolinaradionetwork.com/author/rsextonsouthcarolinaradionetwork-com/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Renee Sexton</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p>The South Carolina Department of Health and Environmental Control has issued its annual Independence Day warning to residents about the dangers of fireworks.<img class="alignright size-medium wp-image-51937" src="https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2012/07/PP-fireworks-300x200.jpg" alt="" width="300" height="200" /></p>
<p>According to statistics from the Centers for Disease Control, in the 2016 calendar year (the most recent statistics available) 11,100 people were treated at U.S. emergency rooms for injuries related to fireworks. Kids younger than 15 accounted for 31 percent of those injuries.</p>
<p>Between 2001 and 2016, each year averaged nearly 72 deaths annually due to fireworks-related injuries.</p>
<p>&#8220;They can be a lot of fun but they can also be very dangerous and we really want to prevent as many injuries, and especially hospitalizations, or lifelong injuries due to fireworks,&#8221; said Neal Martin with DHEC Injury and Violence Prevention.</p>
<p>&#8220;Safety is paramount when it comes to fireworks,&#8221; said Bengie Leverett, Public Fire Education Officer with the Columbia Fire Department. &#8220;One of the number-one things I would recommend&#8211;people like to have children around, have a parent there.&#8221;</p>
<p>Even fireworks that are marketed for kids, such as sparklers, firecrackers or bottle rockets, can be dangerous. In 2016, 900 people were injured by sparklers and 400 were injured by bottle rockets, according to the CDC.  About 1,300 people were treated at the emergency room for injuries caused by firecrackers.</p>
<p>&#8220;They can reach up to 2,000 degrees, which can, actually, soften metal at the temperature range,&#8221; Martin said of the heat generated by sparklers.</p>
<p>&#8220;Injuries occur all about the body,&#8221; Martin said. &#8220;With so many of these being with the hand, the legs, the eyes, the head. A lot of times people will use them to play games with and they&#8217;re not to be played with. They can be very dangerous.&#8221;</p>
<p>The best way to prevent fireworks injuries is to leave fireworks displays to trained professionals. However, if you still want to light up fireworks at home, DHEC and the Columbia Fire Department offer these safety suggestions:</p>
<p>• Observe local laws. If you&#8217;re unsure whether it is legal to use fireworks, check with local officials.<br />
• Monitor local weather conditions. Dry weather can make it easier for fireworks to start a fire.<br />
• Store fireworks in a cool, dry place.<br />
• Always read and follow directions on each firework.<br />
• Only use fireworks outdoors, away from homes, dry grass, and trees.<br />
• Always have an adult present when shooting fireworks.<br />
• Ensure everyone is out of range before lighting fireworks.<br />
• Keep a bucket of water or a garden hose handy in case of fire<br />
• Light fireworks one at a time, and keep a safe distance.<br />
• After fireworks complete their burning, douse them with plenty of water from a bucket or hose before discarding it to prevent a trash fire.</p>
<p>Never:<br />
• Point or throw fireworks at another person.<br />
• Re-ignite malfunctioning fireworks.<br />
• Experiment or attempt to make your own fireworks.<br />
• Give fireworks to small children.<br />
• Carry fireworks in your pocket.</p>
<p>Fireworks also are dangerous for pets, livestock and wildlife.</p>
<ul>
<li>Pets should be kept safely inside the house to avoid additional stress and the possibility of lost pets (who escape fencing to run from fireworks).</li>
<li>Dogs who are fearful of fireworks should be isolated in rooms that provide the most soundproofing from the loud noises of fireworks going off. You can also play the radio to further muffle the noises.</li>
<li>Make sure that your pets have proper, current, visible identification in case they escape during the fireworks.</li>
<li>Never take your pets to firework shows.</li>
</ul>
<p><a href="https://blog.scdhec.gov/2018/06/29/this-july-fourth-make-fireworks-safety-a-priority/">Click here for more information from DHEC. </a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-84310" class="share-facebook sd-button no-icon" href="https://www.southcarolinaradionetwork.com/2018/07/03/sc-dhec-posts-annual-warning-about-dangers-of-fireworks/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-84310" class="share-twitter sd-button no-icon" href="https://www.southcarolinaradionetwork.com/2018/07/03/sc-dhec-posts-annual-warning-about-dangers-of-fireworks/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-84310" class="share-google-plus-1 sd-button no-icon" href="https://www.southcarolinaradionetwork.com/2018/07/03/sc-dhec-posts-annual-warning-about-dangers-of-fireworks/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.southcarolinaradionetwork.com/category/news/featured/" rel="category tag">Featured</a>, <a href="https://www.southcarolinaradionetwork.com/category/health-medicine/" rel="category tag">Health / Medicine</a>, <a href="https://www.southcarolinaradionetwork.com/category/news/" rel="category tag">News</a>, <a href="https://www.southcarolinaradionetwork.com/category/recreation-entertainment/" rel="category tag">Recreation &amp; Entertainment</a></span> <span class="entry-tags">Tagged With: <a href="https://www.southcarolinaradionetwork.com/tag/cdc-fireworks/" rel="tag">CDC fireworks</a>, <a href="https://www.southcarolinaradionetwork.com/tag/fireworks-injuries/" rel="tag">fireworks injuries</a>, <a href="https://www.southcarolinaradionetwork.com/tag/fireworks-safety/" rel="tag">fireworks safety</a>, <a href="https://www.southcarolinaradionetwork.com/tag/sc-dhec-fireworks/" rel="tag">SC DHEC fireworks</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.southcarolinaradionetwork.com/" role="search"><meta itemprop="target" content="https://www.southcarolinaradionetwork.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="socialprofiles-4" class="widget social-profiles"><div class="widget-wrap"><a href="http://twitter.com/scrnnews" ><img src="https://www.southcarolinaradionetwork.com/wp-content/plugins/social-profiles-widget/images/default/Twitter_48x48.png" alt="Twitter" /></a><a href="http://www.facebook.com/SouthCarolinaRadioNetwork" ><img src="https://www.southcarolinaradionetwork.com/wp-content/plugins/social-profiles-widget/images/default/Facebook_48x48.png" alt="Facebook" /></a><a href="http://www.youtube.com/scrnvideo" ><img src="https://www.southcarolinaradionetwork.com/wp-content/plugins/social-profiles-widget/images/default/Youtube_48x48.png" alt="Youtube" /></a></div></section>
<section id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></section>
<section id="featured-post-12" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured News</h4>
<article class="post-84310 post type-post status-publish format-standard has-post-thumbnail category-featured category-health-medicine category-news category-recreation-entertainment tag-cdc-fireworks tag-fireworks-injuries tag-fireworks-safety tag-sc-dhec-fireworks entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/2018/07/03/sc-dhec-posts-annual-warning-about-dangers-of-fireworks/">SC DHEC posts annual warning about dangers of fireworks</a></h2></header></article><article class="post-84324 post type-post status-publish format-standard has-post-thumbnail category-business category-energy category-featured category-news category-politics-government entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/2018/07/03/public-service-commission-approves-lower-rates-for-sceg-customers-but-utility-files-lawsuit/">Public Service Commission approves lower rates for SCE&#038;G customers, but utility files lawsuit</a></h2></header></article><article class="post-84317 post type-post status-publish format-standard has-post-thumbnail category-education category-featured category-politics-government entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/2018/07/02/south-carolina-school-districts-required-to-develop-plan-for-fire-severe-weather-active-shooter/">South Carolina school districts required to develop plan for fire, severe weather, active shooter</a></h2></header></article><article class="post-84320 post type-post status-publish format-standard has-post-thumbnail category-featured category-news entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/2018/07/02/scrn-evening-newscast-audio-588/">SCRN Evening Newscast (AUDIO)</a></h2></header></article><article class="post-84318 post type-post status-publish format-standard has-post-thumbnail category-crime-courts category-featured category-legislature category-news entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/2018/07/02/youre-a-f-dead-man-man-charged-with-threatening-upstate-legislator/">&#8216;You&#8217;re a f&#8212;- dead man&#8217;: Man charged with threatening Upstate legislator</a></h2></header></article></div></section>
<section id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow me on Twitter</h4>
<a class="twitter-timeline" data-height="200" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="331814858716749824" href="https://twitter.com/331814858716749824">My Tweets</a></div></section>
<section id="text-499049329" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.sportstalkgolive.com">
<img src=
"http://cdn.southcarolinaradionetwork.com/wp-content/uploads/2011/12/sportstalk300x60-ver2.gif"></a></div>
		</div></section>
<section id="rss-5" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://sportstalkgolive.com/index.php/feed/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.southcarolinaradionetwork.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://sportstalksc.com/">Sports</a></h4>
<ul><li><a class='rsswidget' href='https://sportstalksc.com/index.php/2018/07/02/usc-upstate-in-a-new-conference-with-a-new-ad-audio/'>USC Upstate in a new conference with a new AD (AUDIO)</a></li><li><a class='rsswidget' href='https://sportstalksc.com/index.php/2018/07/02/phil-steele-sees-big-things-ahead-for-clemson-the-gamecocks-in-2018-audio/'>Phil Steele sees big things ahead for Clemson &amp; the Gamecocks in 2018 (AUDIO)</a></li><li><a class='rsswidget' href='https://sportstalksc.com/index.php/2018/07/02/strecruiting-august-will-be-key-recruiting-month-for-james/'>#STRecruiting: August will be key recruiting month for James</a></li><li><a class='rsswidget' href='https://sportstalksc.com/index.php/2018/07/02/strecruiting-notebook-gelotte-to-announce-monday-smith-names-a-top-8-hornibrook-heading-west/'>#STRecruiting Notebook: Gelotte to announce Monday; Smith names a top 8; Hornibrook heading west</a></li><li><a class='rsswidget' href='https://sportstalksc.com/index.php/2018/06/29/strecruiting-notebook-clemson-offers-nc-dl-mccollough-has-a-date-clemson-makes-cut-with-2020-de-brownell-offers-nj-pg/'>#STRecruiting Notebook: Clemson offers NC DL; McCollough has a date; Clemson makes cut with 2020 DE; Brownell offers NJ PG</a></li></ul></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018 · Learfield News & Ag, LLC</p>
<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: pageview-southcarolinaradionetwork
URL of the webpage where the tag is expected to be placed: http://dev-wwwsouthcarolinaradionetworkcom.pantheonsite.io/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 07/25/2017
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://8055555.fls.doubleclick.net/activityi;src=8055555;type=counter;cat=pagev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://8055555.fls.doubleclick.net/activityi;src=8055555;type=counter;cat=pagev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->
<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: sitevisits-southcarolinaradionetwork
URL of the webpage where the tag is expected to be placed: http://dev-wwwsouthcarolinaradionetworkcom.pantheonsite.io/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 07/25/2017
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://8055555.fls.doubleclick.net/activityi;src=8055555;type=counter;cat=sitev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1;num=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://8055555.fls.doubleclick.net/activityi;src=8055555;type=counter;cat=sitev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1;num=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove --></div></footer></div>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.southcarolinaradionetwork.com\/2018\/07\/03\/sc-dhec-posts-annual-warning-about-dangers-of-fireworks\/":84310};
	</script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.southcarolinaradionetwork.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.southcarolinaradionetwork.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'7955992',post:'84310',tz:'-4',srv:'www.southcarolinaradionetwork.com'} ]);
	_stq.push([ 'clickTrackerInit', '7955992', '84310' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c393b32523","applicationID":"79785822","transactionName":"MwFaYUIDWBYEUE1ZWwpLeVZEC1kLSkBQXlMIAQ==","queueTime":0,"applicationTime":363,"atts":"H0ZZFwoZSxg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
