<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>New Winthrop University poll finds Southerners are split on what to do with controversial monuments - South Carolina Radio Network</title>

<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.southcarolinaradionetwork.com/2018/12/20/according-to-a-new-poll-by-winthrop-university-finds-southerners-are-split-on-what-to-do-with-controversial-monuments/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Winthrop University poll finds Southerners are split on what to do with controversial monuments - South Carolina Radio Network" />
<meta property="og:description" content="According to a new poll by Winthrop University, Southerners are split on what to do with controversial monuments. Poll Director Scott Huffmon told South Carolina Radio Network views on Confederate or Segregation-era monuments vary by race. “As far as unfavorable views, it’s only one in five of whites and nearly 60 percent of African Americans.” &hellip;" />
<meta property="og:url" content="https://www.southcarolinaradionetwork.com/2018/12/20/according-to-a-new-poll-by-winthrop-university-finds-southerners-are-split-on-what-to-do-with-controversial-monuments/" />
<meta property="og:site_name" content="South Carolina Radio Network" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-12-20T15:09:14+00:00" />
<meta property="article:modified_time" content="2018-12-20T20:34:03+00:00" />
<meta property="og:updated_time" content="2018-12-20T20:34:03+00:00" />
<meta property="og:image" content="https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2015/07/Flag-and-Monument-1024x720.jpg" />
<meta property="og:image:secure_url" content="https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2015/07/Flag-and-Monument-1024x720.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="According to a new poll by Winthrop University, Southerners are split on what to do with controversial monuments. Poll Director Scott Huffmon told South Carolina Radio Network views on Confederate or Segregation-era monuments vary by race. “As far as unfavorable views, it’s only one in five of whites and nearly 60 percent of African Americans.” [&hellip;]" />
<meta name="twitter:title" content="New Winthrop University poll finds Southerners are split on what to do with controversial monuments - South Carolina Radio Network" />
<meta name="twitter:image" content="https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2015/07/Flag-and-Monument.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.southcarolinaradionetwork.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Carolina Radio Network &raquo; Feed" href="https://www.southcarolinaradionetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Carolina Radio Network &raquo; Comments Feed" href="https://www.southcarolinaradionetwork.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.2.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-7610872-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-7610872-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.southcarolinaradionetwork.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='https://www.southcarolinaradionetwork.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.southcarolinaradionetwork.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='mo_saml_admin_settings_style-css'  href='https://www.southcarolinaradionetwork.com/wp-content/plugins/miniorange-saml-20-single-sign-on/includes/css/jquery.ui.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.southcarolinaradionetwork.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"","inbound_paths":"","home_url":"https:\/\/www.southcarolinaradionetwork.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.2.0'></script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/miniorange-saml-20-single-sign-on/includes/js/settings.js?ver=4.9.8'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.southcarolinaradionetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southcarolinaradionetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southcarolinaradionetwork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/pxnIs-mOZ' />
<link rel="alternate" type="application/json+oembed" href="https://www.southcarolinaradionetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southcarolinaradionetwork.com%2F2018%2F12%2F20%2Faccording-to-a-new-poll-by-winthrop-university-finds-southerners-are-split-on-what-to-do-with-controversial-monuments%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southcarolinaradionetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southcarolinaradionetwork.com%2F2018%2F12%2F20%2Faccording-to-a-new-poll-by-winthrop-university-finds-southerners-are-split-on-what-to-do-with-controversial-monuments%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'https://www.southcarolinaradionetwork.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: true, style: {text_font:'Sans-serif',text_size:'12px',text_weight:'bold',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type="text/css">.site-title a { background: url(https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2016/02/SCRN-logo-260x90.png) no-repeat !important; }</style>
<link rel="icon" href="https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2018/01/learfield-favicon.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2018/01/learfield-favicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2018/01/learfield-favicon.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2018/01/learfield-favicon.jpg" />
</head>
<body class="post-template-default single single-post postid-87729 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-category-nav-links" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-36586" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36586"><a href="https://www.southcarolinaradionetwork.com/category/politics-government/" itemprop="url"><span itemprop="name">Politics &#038; Government</span></a></li>
<li id="menu-item-36587" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36587"><a href="https://www.southcarolinaradionetwork.com/category/legislature/" itemprop="url"><span itemprop="name">Legislature</span></a></li>
<li id="menu-item-36588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36588"><a href="https://www.southcarolinaradionetwork.com/category/crime-courts/" itemprop="url"><span itemprop="name">Crime &#038; Courts</span></a></li>
<li id="menu-item-36589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36589"><a href="https://www.southcarolinaradionetwork.com/category/economy/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-71156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71156"><a href="https://www.southcarolinaradionetwork.com/category/palmetto_primary/" itemprop="url"><span itemprop="name">Palmetto Primary</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/">South Carolina Radio Network</a></p></div><div class="widget-area header-widget-area"><section id="text-499049346" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-home-page-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-36580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36580"><a href="//www.southcarolinaradionetwork.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-36583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36583"><a href="https://www.southcarolinaradionetwork.com/contact-us-2/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-36585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36585"><a href="https://www.southcarolinaradionetwork.com/contact-us/" itemprop="url"><span itemprop="name">Reporters</span></a></li>
<li id="menu-item-36584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36584"><a href="https://www.southcarolinaradionetwork.com/radio-stations/" itemprop="url"><span itemprop="name">Affiliates</span></a></li>
<li id="menu-item-65367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65367"><a href="https://www.southcarolinaradionetwork.com/affiliate-support/" itemprop="url"><span itemprop="name">Affiliate Support</span></a></li>
<li id="menu-item-40298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40298"><a href="//www.sportstalkgolive.com" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-48571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48571"><a href="https://www.southcarolinaradionetwork.com/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li class="right rss"><a rel="nofollow" href="https://www.southcarolinaradionetwork.com/feed/">Posts</a><a rel="nofollow" href="https://www.southcarolinaradionetwork.com/comments/feed/">Comments</a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.southcarolinaradionetwork.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.southcarolinaradionetwork.com/category/news/" itemprop="item"><span itemprop="name">News</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.southcarolinaradionetwork.com/category/news/featured/" itemprop="item"><span itemprop="name">Featured</span></a></span> <span aria-label="breadcrumb separator">/</span> New Winthrop University poll finds Southerners are split on what to do with controversial monuments</div><article class="post-87729 post type-post status-publish format-standard has-post-thumbnail category-featured category-history-heritage category-legislature category-news category-politics-government entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">New Winthrop University poll finds Southerners are split on what to do with controversial monuments</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-12-20T10:09:14+00:00">December 20, 2018</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.southcarolinaradionetwork.com/author/bdubensky/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Bill Dubensky</span></a></span>  </p></header><div class="entry-content" itemprop="text"><div id="attachment_70575" style="width: 360px" class="wp-caption alignright"><img class=" wp-image-70575" src="https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2015/06/Battle-Flag-1024x975.jpg" alt="" width="350" height="333" srcset="https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2015/06/Battle-Flag-1024x975.jpg 1024w, https://cdn.southcarolinaradionetwork.com/wp-content/uploads/2015/06/Battle-Flag-300x286.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" /><p class="wp-caption-text">Photo of the Confederate battle flag flying on the Statehouse grounds before its removal in 2015 (File)</p></div>
<p><a href="https://www.winthrop.edu/winthroppoll/default.aspx?id=9804" target="_blank" rel="noopener">According to a new poll by Winthrop University</a>, Southerners are split on what to do with controversial monuments.</p>
<p>Poll Director Scott Huffmon told South Carolina Radio Network views on Confederate or Segregation-era monuments vary by race. “As far as unfavorable views, it’s only one in five of whites and nearly 60 percent of African Americans.”</p>
<p>The poll surveyed more than 960 residents in 11 Southern states over the past month. It has a 3.5 percent margin of error overall, with a larger error margin for individual racial groups.</p>
<p>As some Southern communities and universities ponder what to do with monuments that celebrate Civil War-era figures, the Winthrop Poll asked residents what should be done with statues that commemorate fallen Confederate soldiers.</p>
<p>42 percent of Southerners said to leave those memorials alone, while 28 percent said to add a plaque for context and historical interpretation. Nearly one-fourth want to move the statutes to a museum.<span id="more-87729"></span></p>
<p>All told, 56 percent of those surveyed want to do something other than simply leave the monuments and statues as they are, but no clear opinion exists on how that should be done. &#8220;A strong plurality advocate leaving them as they are,&#8221; the report noted.</p>
<p>But less uncertainty existed towards statues that honor leaders and politicians who supported racial segregation.  “Southerners were less supportive of those,&#8221; Huffmon said. &#8220;Only 30 percent said leave them as they are.”</p>
<p>One-fourth supported adding a marker, another fourth backed putting the monuments in a museum, while 13 percent said to remove them entirely. Among black respondents, 37 percent supported the museum option, while a fourth said to completely remove them.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-87729" class="share-facebook sd-button no-icon" href="https://www.southcarolinaradionetwork.com/2018/12/20/according-to-a-new-poll-by-winthrop-university-finds-southerners-are-split-on-what-to-do-with-controversial-monuments/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-87729" class="share-twitter sd-button no-icon" href="https://www.southcarolinaradionetwork.com/2018/12/20/according-to-a-new-poll-by-winthrop-university-finds-southerners-are-split-on-what-to-do-with-controversial-monuments/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-87729" class="share-google-plus-1 sd-button no-icon" href="https://www.southcarolinaradionetwork.com/2018/12/20/according-to-a-new-poll-by-winthrop-university-finds-southerners-are-split-on-what-to-do-with-controversial-monuments/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.southcarolinaradionetwork.com/category/news/featured/" rel="category tag">Featured</a>, <a href="https://www.southcarolinaradionetwork.com/category/history-heritage/" rel="category tag">History and Heritage</a>, <a href="https://www.southcarolinaradionetwork.com/category/legislature/" rel="category tag">Legislature</a>, <a href="https://www.southcarolinaradionetwork.com/category/news/" rel="category tag">News</a>, <a href="https://www.southcarolinaradionetwork.com/category/politics-government/" rel="category tag">Politics &amp; Government</a></span> </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.southcarolinaradionetwork.com/" role="search"><meta itemprop="target" content="https://www.southcarolinaradionetwork.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="socialprofiles-4" class="widget social-profiles"><div class="widget-wrap"><a href="http://twitter.com/scrnnews" ><img src="https://www.southcarolinaradionetwork.com/wp-content/plugins/social-profiles-widget/images/default/Twitter_48x48.png" alt="Twitter" /></a><a href="http://www.facebook.com/SouthCarolinaRadioNetwork" ><img src="https://www.southcarolinaradionetwork.com/wp-content/plugins/social-profiles-widget/images/default/Facebook_48x48.png" alt="Facebook" /></a><a href="http://www.youtube.com/scrnvideo" ><img src="https://www.southcarolinaradionetwork.com/wp-content/plugins/social-profiles-widget/images/default/Youtube_48x48.png" alt="Youtube" /></a></div></section>
<section id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></section>
<section id="featured-post-12" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured News</h4>
<article class="post-87741 post type-post status-publish format-standard has-post-thumbnail category-business category-featured category-news entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/2018/12/20/new-mortgage-company-hopes-to-create-1000-jobs-in-indian-land/">New mortgage company hopes to create 1,000 jobs in Indian Land</a></h2></header></article><article class="post-87747 post type-post status-publish format-standard has-post-thumbnail category-featured category-news entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/2018/12/20/scrn-midday-newscast-audio-581/">SCRN Midday Newscast (AUDIO)</a></h2></header></article><article class="post-87729 post type-post status-publish format-standard has-post-thumbnail category-featured category-history-heritage category-legislature category-news category-politics-government entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/2018/12/20/according-to-a-new-poll-by-winthrop-university-finds-southerners-are-split-on-what-to-do-with-controversial-monuments/">New Winthrop University poll finds Southerners are split on what to do with controversial monuments</a></h2></header></article><article class="post-87721 post type-post status-publish format-standard has-post-thumbnail category-agriculture category-education category-featured category-news tag-clemson-extension tag-clemson-university tag-deon-legette tag-extension-emerging-leadership-initiative entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/2018/12/20/clemson-cooperative-extension-grooms-future-leaders-with-inaugural-program/">Clemson Cooperative Extension grooms future leaders with inaugural program</a></h2></header></article><article class="post-87717 post type-post status-publish format-standard has-post-thumbnail category-environment-conservation category-featured category-news tag-center-for-biological-diversity tag-kristen-monsell tag-north-atlantic-right-whale tag-offshore-drilling tag-offshore-drilling-lawsuit tag-seismic-testing entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.southcarolinaradionetwork.com/2018/12/20/environmental-group-calls-seismic-testing-brutal-sonic-attack-on-marine-animals/">Environmental group calls seismic testing &#8216;brutal sonic attack&#8217; on marine animals</a></h2></header></article></div></section>
<section id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow me on Twitter</h4>
<a class="twitter-timeline" data-height="200" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="331814858716749824" href="https://twitter.com/331814858716749824">My Tweets</a></div></section>
<section id="text-499049329" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.sportstalkgolive.com">
<img src=
"http://cdn.southcarolinaradionetwork.com/wp-content/uploads/2011/12/sportstalk300x60-ver2.gif"></a></div>
		</div></section>
<section id="rss-5" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://sportstalkgolive.com/index.php/feed/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.southcarolinaradionetwork.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://sportstalksc.com/">Sports</a></h4>
<ul><li><a class='rsswidget' href='https://sportstalksc.com/2018/12/20/strecruiting-clemson-lands-ol-will-putnam/'>#STRecruiting:  Clemson lands OL Will Putnam</a></li><li><a class='rsswidget' href='https://sportstalksc.com/2018/12/20/strecruiting-icymi-sportstalk-nsd-interviews-audio/'>#STRecruiting:  ICYMI, SportsTalk NSD interviews (AUDIO)</a></li><li><a class='rsswidget' href='https://sportstalksc.com/2018/12/19/gamecocks-hang-for-a-half-but-5-virginia-too-much-for-south-carolina-audio/'>#Gamecocks hang for a half, but #5 Virginia too much for South Carolina (AUDIO)</a></li><li><a class='rsswidget' href='https://sportstalksc.com/2018/12/19/muschamp-reviews-his-2019-recruiting-class-to-date-audio-gamecocks/'>Muschamp reviews his 2019 recruiting class to date (AUDIO)  #Gamecocks</a></li><li><a class='rsswidget' href='https://sportstalksc.com/2018/12/19/strecruiting-swinney-believes-clemsons-met-its-needs-with-26-early-signees-audio/'>#STRecruiting: Swinney believes Clemson’s met its needs with 26 early signees (AUDIO)</a></li></ul></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018 · Learfield News & Ag, LLC</p>
<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: pageview-southcarolinaradionetwork
URL of the webpage where the tag is expected to be placed: http://dev-wwwsouthcarolinaradionetworkcom.pantheonsite.io/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 07/25/2017
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://8055555.fls.doubleclick.net/activityi;src=8055555;type=counter;cat=pagev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://8055555.fls.doubleclick.net/activityi;src=8055555;type=counter;cat=pagev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->
<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: sitevisits-southcarolinaradionetwork
URL of the webpage where the tag is expected to be placed: http://dev-wwwsouthcarolinaradionetworkcom.pantheonsite.io/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 07/25/2017
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://8055555.fls.doubleclick.net/activityi;src=8055555;type=counter;cat=sitev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1;num=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://8055555.fls.doubleclick.net/activityi;src=8055555;type=counter;cat=sitev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1;num=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove --></div></footer></div>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.southcarolinaradionetwork.com\/2018\/12\/20\/according-to-a-new-poll-by-winthrop-university-finds-southerners-are-split-on-what-to-do-with-controversial-monuments\/":87729};
	</script>
				<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.southcarolinaradionetwork.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.southcarolinaradionetwork.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201851'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southcarolinaradionetwork.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201851.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6',blog:'7955992',post:'87729',tz:'-5',srv:'www.southcarolinaradionetwork.com'} ]);
	_stq.push([ 'clickTrackerInit', '7955992', '87729' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c393b32523","applicationID":"79785822","transactionName":"MwFaYUIDWBYEUE1ZWwpLeVZEC1kLSkBQXlMIAQ==","queueTime":0,"applicationTime":434,"atts":"H0ZZFwoZSxg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
